<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<title>Contract cities voice concerns about new sheriff - Los Angeles Independent News</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Contract cities voice concerns about new sheriff" />
<meta name="og:image" content="http://laindependent.com/wp-content/uploads/2019/05/Sheriff-Alex-Villanueva-02.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="
LOS ANGELES — As County Sheriff Alex Villanueva faces a crisis over his decision to hire back troubled
deputies and his challenging of some policing reforms, he is getting pushback from
some leader" />
<meta name="og:url" content="http://laindependent.com/contract-cities-voice-concerns-about-new-sheriff/" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="http://laindependent.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="http://laindependent.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://laindependent.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="http://laindependent.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="http://laindependent.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1230px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"http://laindependent.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"http://laindependent.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Los Angeles Independent &raquo; Feed" href="http://laindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Los Angeles Independent &raquo; Comments Feed" href="http://laindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Los Angeles Independent &raquo; Contract cities voice concerns about new sheriff Comments Feed" href="http://laindependent.com/contract-cities-voice-concerns-about-new-sheriff/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67219339-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67219339-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/laindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gavern-normalize-css'  href='http://laindependent.com/wp-content/themes/News/css/normalize.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='http://laindependent.com/wp-content/themes/News/css/template.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='http://laindependent.com/wp-content/themes/News/css/wp.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='http://laindependent.com/wp-content/themes/News/css/stuff.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='http://laindependent.com/wp-content/themes/News/css/wp.extensions.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='http://laindependent.com/wp-content/themes/News/css/extensions.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='http://laindependent.com/wp-content/themes/News/css/shortcodes.typography.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='http://laindependent.com/wp-content/themes/News/css/shortcodes.elements.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='http://laindependent.com/wp-content/themes/News/css/shortcodes.template.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='http://laindependent.com/wp-content/themes/News/css/desktop.small.css?ver=5.1.1' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='http://laindependent.com/wp-content/themes/News/css/tablet.css?ver=5.1.1' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='http://laindependent.com/wp-content/themes/News/css/tablet.small.css?ver=5.1.1' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='http://laindependent.com/wp-content/themes/News/css/mobile.css?ver=5.1.1' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='http://laindependent.com/wp-content/themes/News/css/style2.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='http://laindependent.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://laindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/laindependent.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/widgets/slideshow.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://laindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://laindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Anne Hathaway receives star on Walk of Fame' href='http://laindependent.com/anne-hathaway-receives-star-on-walk-of-fame/' />
<link rel='next' title='County to spend $460 million to fight homelessness' href='http://laindependent.com/county-to-spend-460-million-to-fight-homelessness/' />
<link rel="canonical" href="http://laindependent.com/contract-cities-voice-concerns-about-new-sheriff/" />
<link rel='shortlink' href='http://laindependent.com/?p=6364' />
<link rel="alternate" type="application/json+oembed" href="http://laindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaindependent.com%2Fcontract-cities-voice-concerns-about-new-sheriff%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaindependent.com%2Fcontract-cities-voice-concerns-about-new-sheriff%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.1.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { width:100%; max-width:300px; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:219px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link href="http://laindependent.com/?opensearch_description=1" title="The Los Angeles Independent" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="http://laindependent.com/wp-content/uploads/2012/09/favicon.ico" type="image/x-icon" />
	
	<link href="http://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'http://laindependent.com';
           $GK_TMPL_URL = 'http://laindependent.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
		
	</head>
<body class="post-template-default single single-post postid-6364 single-format-standard custom-background" data-mobile="true" data-tablet-width="1030">

	<header id="gk-page-top">
		<div class="gk-page">
						<h1>
				<a href="http://laindependent.com" class="imageLogo"><img src="http://laindependent.com/wp-content/uploads/2015/01/6723075_20150122_0326365.png" alt="" width="200" height="86" /></a>
			</h1>
						
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1166"><a href="http://laindependent.com/category/news/">Hollywood</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1178"><a href="http://laindependent.com/category/news/local/">West Hollywood</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1180"><a href="http://laindependent.com/category/arts_and_entertainment/">Entertainment</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1489"><a href="http://laindependent.com/category/lgbt-issues/">LGBT Issues</a></li>
<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="http://laindependent.com/category/video/">Videos</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1176"><a href="http://laindependent.com/category/eedition/">Print Editions</a></li>
<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1392"><a href="http://laindependent.com/category/advertising/">Advertising</a></li>
<li id="menu-item-1395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1395"><a href="http://laindependent.com/contact-page/">Contact Us</a></li>
<li id="menu-item-2001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2001"><a href="http://laindependent.com/category/featured/">Featured</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://laindependent.com/category/news/"> Hollywood</option><option value="http://laindependent.com/category/news/local/"> West Hollywood</option><option value="http://laindependent.com/category/arts_and_entertainment/"> Entertainment</option><option value="http://laindependent.com/category/lgbt-issues/"> LGBT Issues</option><option value="http://laindependent.com/category/video/"> Videos</option><option value="http://laindependent.com/category/eedition/"> Print Editions</option><option value="http://laindependent.com/category/advertising/"> Advertising</option><option value="http://laindependent.com/contact-page/"> Contact Us</option><option value="http://laindependent.com/category/featured/"> Featured</option></select></div>						
						<div id="gk-user-area">
								<a href="wp-login.php?action=login" id="gk-login">Login</a>
								
								<a href="#" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
		
		<div id="gk-social-icons">
		<a href="https://twitter.com/TLAIndependent" class="gk-twitter-icon">Twitter</a><a href="https://www.facebook.com/pages/Los-Angeles-Independent/621089454691016" class="gk-facebook-icon">Facebook</a><a href="https://www.pinterest.com/wavenews/" class="gk-pinterest-icon">Pinterest</a><a href="https://plus.google.com/101842550037864191101/about?hl=en" class="gk-gplus-icon">Google+</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="http://laindependent.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="http://laindependent.com" class="gk-home">The Los Angeles Independent</a><a href="http://laindependent.com/category/news/local/" rel="category tag">Local News</a> <a href="http://laindependent.com/category/news/local/west-hollywood-local/" rel="category tag">West Hollywood</a><span class="gk-current">Contract cities voice concerns about new sheriff</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
								<div id="gk-mainbody-top">
					<div id="adrotate_widgets-2" class="box  adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>				</div>
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-6364" class="post-6364 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-west-hollywood-local tag-albert-robles tag-california-contract-cities-association tag-john-heilman tag-los-angeles-county-sheriffs-department tag-marcel-rodarte tag-sheriff-alex-villanueva">
		<header>
			
<h1>
			Contract cities voice concerns about new sheriff		
	</h1>

						 		
		<ul class="meta">
				
				<li>
			<time class="entry-date" datetime="2019-05-16T15:23:35-07:00">
				May 16, 2019			</time>
	 	</li>
	 		 	
	 		 	<li>
	 		Written by:	 		
	 		<a class="url fn n" href="http://laindependent.com/author/don-wanlass/" title="View all posts by Independent Staff and Wire Reports" rel="author">Independent Staff and Wire Reports</a>
	 	</li>
	 		 	
	 		 </ul> 	
	  				
		</header>
		
		
		<figure class="featured-image">
		<img width="700" height="560" src="http://laindependent.com/wp-content/uploads/2019/05/Sheriff-Alex-Villanueva-02.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://laindependent.com/wp-content/uploads/2019/05/Sheriff-Alex-Villanueva-02.jpg 700w, http://laindependent.com/wp-content/uploads/2019/05/Sheriff-Alex-Villanueva-02-300x240.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" />		
					<figcaption>Los Angeles County Sheriff Alex Villanueva is being criticized by leaders of some of the 42 cities his department provides police services for under contract. Some leaders say the sheriff’s decision to rehire deputies who had been fired for excessive force or domestic abuse could increase liability costs for the cities.
(Courtesy photo)
</figcaption>			</figure>
			
				<aside class="gk-post-meta">
	<ul>
				<li>
			Category:			<a href="http://laindependent.com/category/news/local/" rel="category tag">Local News</a>, <a href="http://laindependent.com/category/news/local/west-hollywood-local/" rel="category tag">West Hollywood</a>		</li>
				 	
		<li>
			<a href="http://laindependent.com/contract-cities-voice-concerns-about-new-sheriff/" title="Permalink to Contract cities voice concerns about new sheriff" rel="bookmark">permalink</a>
			
				
		</li>
			
				<li class="tags">
			<p>Tagged under:</p>
			<a href="http://laindependent.com/tag/albert-robles/" rel="tag">Albert Robles</a>, <a href="http://laindependent.com/tag/california-contract-cities-association/" rel="tag">California Contract Cities Association</a>, <a href="http://laindependent.com/tag/john-heilman/" rel="tag">John Heilman</a>, <a href="http://laindependent.com/tag/los-angeles-county-sheriffs-department/" rel="tag">Los Angeles County Sheriff’s Department.</a>, <a href="http://laindependent.com/tag/marcel-rodarte/" rel="tag">Marcel Rodarte</a>, <a href="http://laindependent.com/tag/sheriff-alex-villanueva/" rel="tag">Sheriff Alex Villanueva</a>		</li>
				
				
							    <li class="author">
		        <img alt='' src='http://0.gravatar.com/avatar/3579e20cc1eb0877ab19c895f8814dde?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3579e20cc1eb0877ab19c895f8814dde?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />		        
                <a href="http://laindependent.com/author/don-wanlass/" class="gk-author-name" rel="author">
                    Don Wanlass 
                </a>
	               
	            		            
	            		    </li>
		    			</ul>
</aside>
			
		<section class="content">
			
<p>LOS ANGELES — As County Sheriff Alex Villanueva faces a crisis over his decision to hire back troubled
deputies and his challenging of some policing reforms, he is getting pushback from
some leaders in the cities his department patrols under contract.</p>



<p>Those cities collectively paid $310 million to
the Sheriff&#8217;s Department this past year and have
long been seen as a key source of political power, the Los Angeles Times
reported May 13.</p>



<p>But now, they are worried their liability costs
could swell under Villanueva, who has criticized
previous jail violence reforms and has reinstated deputies who were fired for
unreasonable force, dishonesty and domestic violence. The concerns add to the
political pressure on the new sheriff,
whose moves have been questioned in the months since his underdog campaign
defeated incumbent Jim McDonnell last fall.</p>



<p>Villanueva insisted last month that the contract
cities “couldn&#8217;t care less” about the turmoil between him and the county Board
of Supervisors, which has sued over his decision to reinstate a troubled
deputy. But in a letter in response, the cities&#8217; membership organization said
the sheriff&#8217;s comment about the contract cities was “inaccurate and highly troubling,”
the Los Angeles Times reported. The letter also cited The Times&#8217; reporting
about Villanueva&#8217;s feud with the Board of Supervisors.</p>



<p>“There is significant risk
associated with reinstating deputies who have
a history of excessive force or other misconduct and were previously dismissed
in accordance with long-established department policy, particularly if those
deputies are ever assigned to a contract city,” said the letter, signed by the
leaders of the California Contract Cities Association.</p>



<p>Marcel Rodarte, the association&#8217;s executive
director, said the letter was spurred by hearing complaints
from a significant number of member cities.</p>



<p>He declined to name them, saying they preferred
to advocate through the organization, The Times reported.</p>



<p>Villanueva, speaking at a Times editorial board
meeting May 7, said he&#8217;s received positive feedback at recent community
meetings in Lancaster, Palmdale, Carson and Norwalk. He said leaders of some of
those cities are “tickled to death” by the department&#8217;s performance. Indeed,
some city leaders interviewed by The Times backed Villanueva&#8217;s leadership.</p>



<p>Of the 88 cities in Los Angeles County, 42 contract with the
Los Angeles County Sheriff’s Department for police services, The Times
reported. Some cities spend as much as a third of their budgets on it. The
payments represent about 10% of the department’s $3-billion annual budget.</p>



<p>The
cities also pay for litigation stemming from shootings, car crashes and
misconduct involving deputies at their stations — costs that have been rising
in recent years and are poised to increase again in July.</p>



<p>“Mayors
do care about increases to their liability,” said Curtis Morris, the longtime
mayor of San Dimas, a city of 34,000 that has a $6.7-million annual contract
with the Sheriff’s Department. Of that amount, about $600,000 automatically
goes to the Los Angeles County Contract Cities Liability Trust Fund, which
pools money from the contract cities to cover payouts tied to lawsuits as well
as excess insurance.</p>



<p>Morris
said if a deputy fired for using excessive force were reinstated, and then
committed excessive force a second time, the person who suffered the deputy’s
force could receive a larger settlement in a lawsuit by pointing out the
deputy’s previous misconduct.</p>



<p>In
2010, the cities paid a 4% surcharge — on top of the cost of their contracts —
to the Contract Cities Liability Trust Fund. The liability surcharge for all
the contract cities is now 10.5%, and it will increase to 11% in July because
of the need to replenish the fund, which has paid out large jury verdicts and
settlements from claims over the past several years.</p>



<p>In
the fiscal year ending in 2014, the contract cities collectively paid $11.1
million in litigation stemming primarily from allegations of deputy misconduct,
according to county data. That number spiked to $18.8 million in 2016 and
dipped to $15.4 million last year.</p>



<p>Insurers
also have been charging higher premiums for the same or smaller amounts of
coverage than in years past, said Jonathan Shull, chief executive of the
California Joint Powers Insurance Authority, which helps manage some aspects of
the trust fund, including buying the insurance.</p>



<p>John
Heilman, a West Hollywood City Council member, praised his neighborhood
deputies but said he’s troubled by the sheriff’s recent reinstatements of
troubled deputies. With an $18-million contract, West Hollywood is among the
highest-paying customers of the Sheriff’s Department because of its high volume
of tourists and shoppers, which requires more patrols.</p>



<p>“When
the sheriff is rehiring people who have problems in their past, that’s not good
for the department. It’s not good for the community either,” Heilman said. “As
city officials, where we contract with the sheriff, we all share the liability.
It is a concern for me if people are being brought back on who have engaged in
conduct that is not consistent with high ethical standards.”</p>



<p>Heilman,
who has served on the city council for three decades, acknowledged that the
nature of police work means some liability is to be expected. In 2016, the city
paid $7.5 million after deputies in West Hollywood mistakenly shot two hostages
who were fleeing from a man who’d stabbed one of them at an apartment complex.</p>



<p>Other
mayors — including Albert Robles of Carson, Marsha McLean of Santa Clarita and
Brent Tercero of Pico Rivera — said they had strong relationships with the
Sheriff’s Department and did not share concerns about Villanueva’s moves. Those
cities are some of the largest served by deputies.</p>



<p>“Villanueva
has only been sheriff less than six months and already he has met with me, the
entire city council and our residents, and that is indicative of his
responsiveness to our city, and we appreciate that,” said Robles, noting that
the sheriff recently spoke at a town hall in Carson.</p>
			
								</section>
				
		

		
		</article>					
			

			
						</div>
	
	
</section>

		
								<div id="gk-mainbody-bottom">
					<div id="widget_gk_nsp-8" class="box  badge-popular all widget_gk_nsp"><h3 class="box-title">Entertainment</h3><div class="gk-nsp mobile_layout" data-cols="1" data-rows="1" data-links="4" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://laindependent.com/anne-hathaway-receives-star-on-walk-of-fame/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://laindependent.com/wp-content/themes/News/gavern/cache_nsp/Anne-Hathaway-Star-widget_gk_nsp-8.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://laindependent.com/anne-hathaway-receives-star-on-walk-of-fame/" title="Anne Hathaway receives star on Walk of Fame">Anne Hathaway receives star on Walk of Fame</a></h3></div></div></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/actress-lucy-liu-receives-star-on-walk-of-fame/" title="Actress Lucy Liu receives star on Walk of Fame">Actress Lucy Liu receives star on Walk of Fame</a></h4></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/big-bang-theory-cast-celebrates-final-episode/" title="Big Bang Theory’ cast celebrates final episode">Big Bang Theory’ cast celebrates final episode</a></h4></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/seth-macfarlane-receives-star-on-walk-of-fame/" title="Seth MacFarlane receives star on Walk of Fame">Seth MacFarlane receives star on Walk of Fame</a></h4></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/gardner-street-elementary-to-keep-michael-jacksons-name-on-auditorium/" title="Gardner Street Elementary to keep Michael Jackson’s name on auditorium">Gardner Street Elementary to keep Michael Jackson’s name on auditorium</a></h4></li></ul></div></div></div></div>				</div>
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="adrotate_widgets-4" class="box  adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="widget_gk_nsp-7" class="box  arrows bigtitle color onlylinks all widget_gk_nsp"><h3 class="box-title">Sports</h3><div class="gk-nsp" data-cols="" data-rows="" data-links="7" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-"></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/kenyans-stage-closest-finish-in-l-a-marathon-history/" title="Kenyans stage closest finish in L.A. Marathon history">Kenyans stage closest finish in L.A. Marathon history</a></h4><p class="gk-nsp-link-text">
LOS ANGELES — Elisha Barno passed&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/24000-runners-to-take-part-in-2019-l-a-marathon/" title="24,000 runners to take part in 2019 L.A. Marathon">24,000 runners to take part in 2019 L.A. Marathon</a></h4><p class="gk-nsp-link-text">
LOS ANGELES — More than 24,000&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/kenyan-runner-wins-33rd-los-angeles-marathon/" title="Kenyan runner wins 33rd Los Angeles Marathon">Kenyan runner wins 33rd Los Angeles Marathon</a></h4><p class="gk-nsp-link-text">SANTA MONICA — Weldon Kirui of&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/24000-runners-expected-for-2018-l-a-marathon/" title="24,000 runners expected for 2018 L.A. Marathon">24,000 runners expected for 2018 L.A. Marathon</a></h4><p class="gk-nsp-link-text">LOS ANGELES — More than 24,000&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/nba-all-star-weekend-comes-to-los-angeles/" title="NBA All Star Weekend comes to Los Angeles">NBA All Star Weekend comes to Los Angeles</a></h4><p class="gk-nsp-link-text">LOS ANGELES — The best basketball&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/270-million-renovation-project-underway-for-coliseum/" title="$270 million renovation project underway for Coliseum">$270 million renovation project underway for Coliseum</a></h4><p class="gk-nsp-link-text">LOS ANGELES — Although construction is&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/its-official-olympics-are-coming-in-2028/" title="It’s official: Olympics are coming in 2028">It’s official: Olympics are coming in 2028</a></h4><p class="gk-nsp-link-text">LOS ANGELES — Addressing speculation regarding&hellip;</p></li></ul></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="search-5" class="box  widget_search">
<form method="get" id="searchform" action="http://laindependent.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form></div><div id="adrotate_widgets-3" class="box  adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>		<div id="recent-posts-2" class="box  widget_recent_entries">		<h3 class="box-title">Trending Stories</h3>		<ul>
											<li>
					<a href="http://laindependent.com/12th-annual-homewalk-to-raise-funds-for-homeless/">12th annual HomeWalk to raise funds for homeless</a>
									</li>
											<li>
					<a href="http://laindependent.com/county-to-spend-460-million-to-fight-homelessness/">County to spend $460 million to fight homelessness</a>
									</li>
											<li>
					<a href="http://laindependent.com/contract-cities-voice-concerns-about-new-sheriff/">Contract cities voice concerns about new sheriff</a>
									</li>
											<li>
					<a href="http://laindependent.com/anne-hathaway-receives-star-on-walk-of-fame/">Anne Hathaway receives star on Walk of Fame</a>
									</li>
											<li>
					<a href="http://laindependent.com/west-hollywood-city-council-reorganization-to-take-place-may-20/">West Hollywood City Council reorganization to take place May 20</a>
									</li>
					</ul>
		</div><div id="text-33" class="box  widget_text">			<div class="textwidget"><a href="http://laindependent.com/events/"><button>See All Events</button></a></div>
		</div><div id="advancedcustomfacebooklikeboxwidget-2" class="box  widget_advancedcustomfacebooklikeboxwidget"><h3 class="box-title">Follow Us On Facebook</h3>
            <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = '//connect.facebook.net/en_US/all.js#xfbml=1';
                fjs.parentNode.insertBefore(js, fjs);
              }(document, 'script', 'facebook-jssdk'));
             </script>
  
<div id='advanced_facebook_likebox_widget' class='' style='max-width: 200px;'>
		<div class='fbCustom' style='background:#ffffff; width:200px; padding: 15px; border: 2px solid transparent; border-radius: 15px;'>
        <div class='FBWrap' style='height:356px; overflow: hidden;'>
            <div class='fb-like-box'
                data-width='200' data-height='356' 
                data-href='https://www.facebook.com/pages/The-Los-Angeles-Independent/193087440847028'
                data-border-color='transparent' data-show-faces='true'
                data-stream='false' data-header='false' data-color-scheme='light'>
            </div>
         </div><div style='font-size: 9px; color: #808080; font-weight: normal; font-family: tahoma,verdana,arial,sans-serif; line-height: 1.28; text-align: right; direction: ltr;'><a href='http://www.liveherechicago.com' target='_blank' style='color: #808080;' title='more info...'>liveherechicago.com</a></div></div></div></div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="nav_menu-4" class="box  widget_nav_menu col6 nth1 last4"><h3 class="box-title">Sections</h3><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-1399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1399"><a href="http://laindependent.com/">Home</a></li>
<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1401"><a href="http://laindependent.com/category/news/">News</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="http://laindependent.com/category/sports/">Sports</a></li>
<li id="menu-item-1400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1400"><a href="http://laindependent.com/category/arts_and_entertainment/">Entertainment</a></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1402"><a href="http://laindependent.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1409"><a href="http://laindependent.com/category/news/obituaries/">Obituaries</a></li>
<li id="menu-item-1418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"><a href="http://laindependent.com/category/photos/">Photos</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1410"><a href="http://laindependent.com/events/">Calendar</a></li>
<li id="menu-item-1417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"><a href="http://laindependent.com/category/classifieds/">Classifieds</a></li>
</ul></div></div><div id="nav_menu-5" class="box  widget_nav_menu col6 nth2 last4"><h3 class="box-title">Services</h3><div class="menu-footer-services-container"><ul id="menu-footer-services" class="menu"><li id="menu-item-1408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1408"><a href="http://laindependent.com/about-us/">About Us</a></li>
<li id="menu-item-1404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1404"><a href="http://laindependent.com/contact-page/">Submit a News Item</a></li>
<li id="menu-item-1405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1405"><a href="http://laindependent.com/category/advertising/">Advertising</a></li>
<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="http://laindependent.com/subscription-services/">Subscription Services</a></li>
</ul></div></div><div id="text-32" class="box  widget_text col6 nth3 last4"><h3 class="box-title">Contact Us</h3>			<div class="textwidget"><h4>The Los Angeles Independent</h4>
<p>
<strong>Phone Number:</strong> (323) 602-5720<br />
</p></div>
		</div><div id="search-4" class="box  widget_search col6 nth4 last4"><h3 class="box-title">Search</h3>
<form method="get" id="searchform" action="http://laindependent.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form></div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Copyright 2015, The Los Angeles Independent
					</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="http://laindependent.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://laindependent.com/contract-cities-voice-concerns-about-new-sheriff/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2912033-5', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/gk.scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/shortcodes.typography.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/shortcodes.elements.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/shortcodes.template.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/thickbox/thickbox.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/widgets/nsp.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/widgets/tabs.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/gk.menu.js?ver=5.1.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

	
	</body>
</html>