<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="http://laindependent.com/xmlrpc.php">
	<title>Ex-boyfriend held in death of marriage therapist</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://laindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://laindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Ex-boyfriend held in death of marriage therapist Comments Feed" href="http://laindependent.com/ex-boyfriend-held-in-death-of-marriage-therapist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/laindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://laindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews_googlefonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A400%2C600&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/font-awesome/fonts/socicon.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-google-font-css'  href='//fonts.googleapis.com/css?family=Merriweather&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-1-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/css/eggnews.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-responsive-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/css/eggnews-responsive.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://laindependent.com/wp-includes/css/dashicons.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://laindependent.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-lite-font-css'  href='http://laindependent.com/wp-content/plugins/social-icons-lite/assets/css/social-icons-lite.css?ver=1.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var eggnewspro_loadmore_params = {"ajaxurl":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"ex-boyfriend-held-in-death-of-marriage-therapist\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":3,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/pro/assets/js/jquery.simpleWeather.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/social-icons-lite/assets/js/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://laindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://laindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stereotypes blamed for unfounded coronavirus fears' href='http://laindependent.com/stereotypes-blamed-for-unfounded-coronavirus-fears/' />
<link rel='next' title='Federal official calls on churches to ‘adopt’ homeless' href='http://laindependent.com/federal-official-calls-on-churches-to-adopt-homeless/' />
<meta name="generator" content="WordPress 5.1.4" />
<link rel="canonical" href="http://laindependent.com/ex-boyfriend-held-in-death-of-marriage-therapist/" />
<link rel='shortlink' href='http://laindependent.com/?p=6821' />
<link rel="alternate" type="application/json+oembed" href="http://laindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaindependent.com%2Fex-boyfriend-held-in-death-of-marriage-therapist%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaindependent.com%2Fex-boyfriend-held-in-death-of-marriage-therapist%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { width:100%; max-width:300px; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:219px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css" title="eggnews-custom-css">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</style>
				<style type="text/css">
			body {
				color: ;
			}

			h1, h2, h3, h4, h5, h6 {
				color: ;
			}

			p {
				color: ;
			}

			.top-header-section {
				background: ;
				color: ;

			}

			.top-header-section .date-section {
				color: ;

			}

			.bottom-header-wrapper,
			.main-navigation ul.children,
			.main-navigation ul.sub-menu,
			.is-sticky .bottom-header-wrapper {
				background: ;
			}

			.main-navigation ul li a {
				color: ;
			}

			.block-header .block-title,
			.related-articles-wrapper .related-title,
			.widget .widget-title,
			#content .block-header h3,
			#content .block-header h3 a,
			#content .widget .widget-title-wrapper h3,
			#content .widget .widget-title-wrapper h3 a,
			#content .related-articles-wrapper .widget-title-wrapper h3,
			#content .related-articles-wrapper .widget-title-wrapper h3 a,
			#content .block-header h4,
			#content .block-header h4 a,
			#content .widget .widget-title-wrapper h4,
			#content .widget .widget-title-wrapper h4 a,
			#content .related-articles-wrapper .widget-title-wrapper h4,
			#content .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#secondary .widget {
				color: ;
			}

			#secondary .widget a {
				color: ;
			}

			#secondary .block-header,
			#secondary .widget .widget-title-wrapper,
			#secondary .related-articles-wrapper .widget-title-wrapper {
				background-color: ;
				border-left-color: ;
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .widget .widget-title,
			#secondary .related-articles-wrapper .related-title {
				background-color: ;
			}

			#secondary .block-header .block-title::after,
			#secondary .widget .widget-title::after,
			#secondary .related-articles-wrapper .related-title::after {
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .related-articles-wrapper .related-title,
			#secondary .widget .widget-title,
			#secondary .block-header h3,
			#secondary .block-header h3 a,
			#secondary .widget .widget-title-wrapper h3,
			#secondary .widget .widget-title-wrapper h3 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h3,
			#secondary .related-articles-wrapper .widget-title-wrapper h3 a,
			#secondary .block-header h4,
			#secondary .block-header h4 a,
			#secondary .widget .widget-title-wrapper h4,
			#secondary .widget .widget-title-wrapper h4 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h4,
			#secondary .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#bottom-footer {
				background: ;
			}

			#top-footer .teg-footer-widget .widget {
				background: #2c2e34;
			}

			#middle-footer .teg-footer-widget .widget {
				background: #303440;
			}

			#top-footer {
						}

			#middle-footer {
						}

			#bottom-footer {
						}

		</style>
		<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.eggnews_map_canvas img {
	max-width: none;
}</style><style type="text/css" media="screen"> .social-icons-lite ul li a, .social-icons-lite ul li a:hover, .social-icons-lite ul li a:focus { background-color: #dd3333 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .social-icons-lite ul li a:hover, .social-icons-lite ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #dd3333 !important; }  .social-icons-lite ul li a:focus { outline: 1px dotted #000000 !important; }</style></head>
<body class="post-template-default single single-post postid-6821 single-format-standard wp-custom-logo group-blog dark_skin fullwidth_layout right-sidebar no-lightbox">

		 
	<div id="page" class="site">
			<div class="progress-indicator-wraper top">
		<progress value="0" id="reading-progress-indicator">
			<div class="progress-container">
				<span class="progress-bar"></span>
			</div>
		</progress>
	</div>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header style-4">
    <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
        <div class="top-header-section">
        <div class="teg-container">
            <div class="top-left-header">
                			
						<div class="date-section"> 2020, February 25, Tuesday</div>                  <nav id="top-header-navigation" class="top-navigation">
	                                </nav>
            </div>
            			<div class="top-social-wrapper">
				<span class="social-link"><a href="https://www.facebook.com/Los-Angeles-Independent-621089454691016/" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://twitter.com/L_A_Independent" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.linkedin.com/company/los-angeles-independent/?viewAsMember=true" target="_blank"><i class="fa fa-linkedin"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UCb7XfHMvlbRuNhbZdcLFfBw" target="_blank"><i class="fa fa-youtube"></i></a></span><span class="social-link"><a href="https://www.instagram.com/la_independent/" target="_blank"><i class="fa fa-instagram"></i></a></span>			</div><!-- .top-social-wrapper -->
			        </div> <!-- teg-container end -->
    </div><!-- .top-header-section -->

    <div class="logo-ads-wrapper clearfix">
        <div class="teg-container">
            <div class="site-branding">
                <a href="http://laindependent.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="600" height="263" src="http://laindependent.com/wp-content/uploads/2019/06/cropped-lai-logo-1.jpg" class="custom-logo" alt="" itemprop="logo" /></a>                                    <div class="site-title-wrapper">
                                                    <p id="site-title" class="site-title"><a
                                    href="http://laindependent.com/"
                                    rel="home"></a></p>
                                                        <p class="site-description">Leading news source covering Hollywood, West Hollywood and the Greater Los Angeles area.</p>
                                                </div><!-- .site-title-wrapper -->
                                </div><!-- .site-branding -->
                        <div class="header-ads-wrapper ">            </div><!-- .header-ads-wrapper -->
        </div>
    </div><!-- .logo-ads-wrapper -->

    <div id="teg-menu-wrap" class="bottom-header-wrapper clearfix">
        <div class="teg-container">
               
                <div class="home-icon"><a href="http://laindependent.com/" rel="home"> <i
                    class="fa fa-home"> </i> </a></div>
                                <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a>
            <nav id="site-navigation" class="main-navigation">

                	<div class="menu"><ul class="parent-list teg_mega_menu"><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1166 teg-cat-118"><a  href="http://laindependent.com/category/news/">Hollywood</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1178 teg-cat-318"><a  href="http://laindependent.com/category/news/local/">West Hollywood</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1180 teg-cat-123"><a  href="http://laindependent.com/category/arts_and_entertainment/">Entertainment</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1489 teg-cat-369"><a  href="http://laindependent.com/category/lgbt-issues/">LGBT Issues</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1176 teg-cat-325"><a  href="http://laindependent.com/category/eedition/">Print Editions</a></li>
<li id="menu-item-2001" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-2001 teg-cat-368"><a  href="http://laindependent.com/category/featured/">Featured</a></li>
<li id="menu-item-6694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-6694"><a  href="http://laindependent.com/contact-page/">Contact US</a>
<ul class="sub-menu">
	<li id="menu-item-6461" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6461"><a  href="http://laindependent.com/advertising/">Advertising</a></li>
	<li id="menu-item-6695" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6695"><a  href="http://laindependent.com/submit-a-news-item/">Submit a News Item</a></li>
	<li id="menu-item-6696" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6696"><a  href="http://laindependent.com/report-an-issue/">Report an Issue</a></li>
	<li id="menu-item-6697" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6697"><a  href="http://laindependent.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>            </nav><!-- .main-navigation -->
                                        <div class="header-search-wrapper">
                    <span class="search-main"><i class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="http://laindependent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            

        </div><!-- .teg-container -->
    </div><!-- #teg-menu-wrap -->


</header><!-- #masthead -->

<div id="breadcrumb" class="layout1">
	<div class="teg-container">
		<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://laindependent.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://laindependent.com/category/arts_and_entertainment/"><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Ex-boyfriend held in death of marriage therapist</span><meta itemprop="position" content="3" /></li></ul></div>	</div><!-- .container -->
</div><!-- #breadcrumb -->
		<div id="content" class="site-content">
			<div class="teg-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-6821" class="post-6821 post type-post status-publish format-standard has-post-thumbnail hentry category-arts_and_entertainment tag-detectives tag-ex-boyfriend-held tag-ex-boyfriend-held-in-death-of-marriage-therapist tag-fbi-lapd tag-hollywood tag-hollywood-hills tag-independent-wire-services tag-lapd-officers tag-los-angeles-district-attorneys-office tag-marriage-therapist tag-paramedics tag-playa-del-rey tag-pursehouse tag-street tag-tmz tag-west-bureau-homicide">
			<div class="single-post-image">
			<figure><img width="658" height="642" src="http://laindependent.com/wp-content/uploads/2020/02/Amie-Harwick-658x642.jpg" class="attachment-eggnews-single-large size-eggnews-single-large wp-post-image" alt="" /></figure>
		</div><!-- .single-post-image -->
		<header class="entry-header">
					<div class="post-cat-list">
									<span class="category-button teg-cat-123"><a
							href="http://laindependent.com/category/arts_and_entertainment/">Entertainment</a></span>
								</div>
					<h1 class="entry-title">Ex-boyfriend held in death of marriage therapist</h1>
		<div class="entry-meta">
				<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/ex-boyfriend-held-in-death-of-marriage-therapist/" rel="bookmark"><time class="entry-date published" datetime="2020-02-22T15:18:01-08:00">February 22, 2020</time><time class="updated" datetime="2020-02-22T15:27:57-08:00">February 22, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/pmarshall3/">Independent Wire Services</a></span></span>				<span class="comments-link"><a href="http://laindependent.com/ex-boyfriend-held-in-death-of-marriage-therapist/#respond">Comment(0)</a></span>				<span class="post-views"><i class="fa fa-eye"></i><span class="total-views"> 690 Views</span></span> 		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>HOLLYWOOD — A 41-year-old Playa del Rey man remained in jail in lieu of $2 million bail Feb. 18 after his arrest on suspicion of murdering Dr. Amie Harwick, a prominent Hollywood marriage and sex therapist who was once engaged to “The Price is Right” host Drew Carey.</p>



<p>Gareth Pursehouse, a former boyfriend of the victim, was arrested about 4:30 p.m. Feb. 15 and booked on suspicion of murdering Harwick, according to jail records and the Los Angeles Police Department.</p>



<p>Agents from the FBI-LAPD fugitive task force arrested Pursehouse outside his residence in the 8100 block of Cabora Drive in Playa del Rey.</p>



<p>A date for arraignment awaited charges by the Los Angeles District Attorney&#8217;s Office.</p>



<p>Harwick died from “blunt force injuries of the head and torso,” the coroner&#8217;s office said, confirming the case was homicide.</p>



<p>LAPD officers responded to a call at about 1:15 a.m. Feb. 15, about a woman screaming in the 2000 block of Mound Street in the Hollywood Hills, the department said.</p>



<p>When officers arrived, they were met by the victim&#8217;s roommate, who was in the street, police said. He told the officers Harwick was being assaulted inside the home. The roommate had left the house, jumped a wall and went to neighbors to call for police.</p>



<p>Responding officers found Harwick lying on the ground beneath a third-story balcony, the LAPD said. She was gravely injured and unresponsive. Paramedics took her to the hospital, where she later died.</p>



<p>The investigation found evidence of a forced entry and struggle inside the home, the LAPD reported. A canvass of the area found additional evidence of the killer entering the property and leaving.</p>



<p>Detectives learned that Harwick had recently talked about her fear of Pursehouse, police said. She had taken out a restraining order against him but the order had since expired.</p>



<p>Harwick, 38, was a published author. According to TMZ, she and Carey started dating in 2017 and announced their engagement in early 2018, but split up later that year.</p>



<p>Carey took to social media Feb. 17 to talk about the death of his former fiancee.</p>



<p>“I hope you&#8217;re lucky enough to have someone in your life that loves as much as she did,” Carey tweeted, adding a short video clip of the couple.</p>



<p>Carey&#8217;s game show “The Price is Right” canceled this week&#8217;s tapings due to the Harwick death, according to entertainment media.</p>



<p>Anyone with information about the killing or about Pursehouse is asked to call West Bureau homicide detectives at (213) 382-9470 or the LAPD&#8217;s 24-hour tipline at (877) 527-3247. Tipsters also can call Crime Stoppers at (800) 222-8477.</p>



<p>Independent Wire Services</p>
		<div class="teg-post-sharing teg-post-sharing-bottom">
	<div class="teg-default-sharing">
	<a class="teg-social-sharing-buttons teg-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flaindependent.com%2Fex-boyfriend-held-in-death-of-marriage-therapist%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook"></i><div class="teg-social-but-text">Share on Facebook</div><span data-sc-fb="http://laindependent.com/ex-boyfriend-held-in-death-of-marriage-therapist/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-twitter" href="https://twitter.com/intent/tweet?text=Ex-boyfriend+held+in+death+of+marriage+therapist&url=http%3A%2F%2Flaindependent.com%2Fex-boyfriend-held-in-death-of-marriage-therapist%2F&via=L_A_Independent"><i class="fa fa-twitter"></i><div class="teg-social-but-text">Tweet on twitter</div><span data-sc-tw="http://laindependent.com/ex-boyfriend-held-in-death-of-marriage-therapist/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-google" href="https://plus.google.com/share?url=http://laindependent.com/ex-boyfriend-held-in-death-of-marriage-therapist/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google"></i><div class="teg-social-but-text">Share on google+</div><span data-sc-gp="http://laindependent.com/ex-boyfriend-held-in-death-of-marriage-therapist/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://laindependent.com/ex-boyfriend-held-in-death-of-marriage-therapist/&amp;media=http://laindependent.com/wp-content/uploads/2020/02/Amie-Harwick.jpg&description=Ex-boyfriend+held+in+death+of+marriage+therapist" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><div class="teg-social-but-text">Pin to pinterest</div><span data-sc-pr="http://laindependent.com/ex-boyfriend-held-in-death-of-marriage-therapist/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-whatsapp" href="whatsapp://send?text=Ex-boyfriend+held+in+death+of+marriage+therapist%20-%20http%3A%2F%2Flaindependent.com%2Fex-boyfriend-held-in-death-of-marriage-therapist%2F" ><i class="fa fa-whatsapp"></i></a>
	</div></div>
	</div><!-- .entry-content -->
		<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://laindependent.com/tag/detectives/" rel="tag">detectives</a>, <a href="http://laindependent.com/tag/ex-boyfriend-held/" rel="tag">Ex-boyfriend held</a>, <a href="http://laindependent.com/tag/ex-boyfriend-held-in-death-of-marriage-therapist/" rel="tag">Ex-boyfriend held in death of marriage therapist</a>, <a href="http://laindependent.com/tag/fbi-lapd/" rel="tag">FBI-LAPD</a>, <a href="http://laindependent.com/tag/hollywood/" rel="tag">Hollywood</a>, <a href="http://laindependent.com/tag/hollywood-hills/" rel="tag">Hollywood Hills</a>, <a href="http://laindependent.com/tag/independent-wire-services/" rel="tag">Independent Wire Services</a>, <a href="http://laindependent.com/tag/lapd-officers/" rel="tag">LAPD officers</a>, <a href="http://laindependent.com/tag/los-angeles-district-attorneys-office/" rel="tag">Los Angeles District Attorney's Office</a>, <a href="http://laindependent.com/tag/marriage-therapist/" rel="tag">marriage therapist</a>, <a href="http://laindependent.com/tag/paramedics/" rel="tag">Paramedics</a>, <a href="http://laindependent.com/tag/playa-del-rey/" rel="tag">Playa del Rey</a>, <a href="http://laindependent.com/tag/pursehouse/" rel="tag">Pursehouse</a>, <a href="http://laindependent.com/tag/street/" rel="tag">street</a>, <a href="http://laindependent.com/tag/tmz/" rel="tag">TMZ</a>, <a href="http://laindependent.com/tag/west-bureau-homicide/" rel="tag">West Bureau homicide</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			<div class="eggnews-author-wrapper clearfix">
				<div class="author-avatar">
					<a class="author-image"
					   href="http://laindependent.com/author/pmarshall3/"><img alt='' src='http://2.gravatar.com/avatar/8d2d7ba4e8d49bf14abe972aa08979c2?s=132&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8d2d7ba4e8d49bf14abe972aa08979c2?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></a>
				</div><!-- .author-avatar -->
				<div class="author-desc-wrapper">
					<a class="author-title"
					   href="http://laindependent.com/author/pmarshall3/">Pluria Marshall</a>
					<div class="author-description"></div>
					<a href=""
					   target="_blank"></a>
				</div><!-- .author-desc-wrapper-->
			</div><!--eggnews-author-wrapper-->
						<div class="related-articles-wrapper">
				<div class="widget-title-wrapper">
					<h2 class="related-title">Related Articles</h2>
				</div>
				<div class="related-posts-wrapper clearfix">						<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://laindependent.com/hollywood-walk-of-fame-selects-31-for-class-of-2019/" title="Hollywood Walk of Fame selects 31 for class of 2019">
									<figure><img width="195" height="290" src="http://laindependent.com/wp-content/uploads/2018/06/Robert-DeNiro.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-123"><a
							href="http://laindependent.com/category/arts_and_entertainment/">Entertainment</a></span>
										<span class="category-button teg-cat-479"><a
							href="http://laindependent.com/category/news/local/hollywood/">Hollywood</a></span>
										<span class="category-button teg-cat-335"><a
							href="http://laindependent.com/category/arts_and_entertainment/movies/">Movies</a></span>
										<span class="category-button teg-cat-336"><a
							href="http://laindependent.com/category/arts_and_entertainment/music/">Music</a></span>
										<span class="category-button teg-cat-338"><a
							href="http://laindependent.com/category/arts_and_entertainment/television/">Television</a></span>
								</div>
											<h3 class="post-title"><a href="http://laindependent.com/hollywood-walk-of-fame-selects-31-for-class-of-2019/">Hollywood Walk of Fame selects 31 for class of 2019</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/hollywood-walk-of-fame-selects-31-for-class-of-2019/" rel="bookmark"><time class="entry-date published updated" datetime="2018-06-29T13:22:07-08:00">June 29, 2018</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/don-wanlass/">Independent Wire Services</a></span></span>								</div>
								<p>HOLLYWOOD — “Black Panther” star Lupita Nyong&#8217;o, Emmy Award-winning chef Guy Fieri, pop icon P!nk and comedian Cedric the Entertainer were among the celebrities named June 25 to the latest class of honorees eligible to receive stars on the Hollywood Walk of Fame. The 31 honorees were chosen from among hundreds of nominees submitted to<a class="read-more-link" href="http://laindependent.com/hollywood-walk-of-fame-selects-31-for-class-of-2019/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
												<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://laindependent.com/carrie-underwood-receives-star-on-walk-of-fame/" title="Carrie Underwood receives star on Walk of Fame">
									<figure><img width="437" height="290" src="http://laindependent.com/wp-content/uploads/2018/10/Underwood-Star.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-123"><a
							href="http://laindependent.com/category/arts_and_entertainment/">Entertainment</a></span>
										<span class="category-button teg-cat-479"><a
							href="http://laindependent.com/category/news/local/hollywood/">Hollywood</a></span>
										<span class="category-button teg-cat-318"><a
							href="http://laindependent.com/category/news/local/">Local News</a></span>
										<span class="category-button teg-cat-336"><a
							href="http://laindependent.com/category/arts_and_entertainment/music/">Music</a></span>
								</div>
											<h3 class="post-title"><a href="http://laindependent.com/carrie-underwood-receives-star-on-walk-of-fame/">Carrie Underwood receives star on Walk of Fame</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/carrie-underwood-receives-star-on-walk-of-fame/" rel="bookmark"><time class="entry-date published updated" datetime="2018-10-01T18:24:37-08:00">October 1, 2018</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/don-wanlass/">Independent Wire Services</a></span></span>								</div>
								<p>HOLLYWOOD — Seven-time Grammy-winning country singer Carrie Underwood received a star on the Hollywood Walk of Fame Sept. 20, six days after the release of her latest album “Cry Pretty.” “How is this my life?” Underwood asked through tears as she spoke at the ceremony in front of the Capitol Records building on Vine StreetUnderwood<a class="read-more-link" href="http://laindependent.com/carrie-underwood-receives-star-on-walk-of-fame/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
												<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://laindependent.com/lapd-investigating-sexual-assault-charge-against-weinstein/" title="LAPD investigating sexual assault charge against Weinstein">
									<figure><img width="339" height="290" src="http://laindependent.com/wp-content/uploads/2017/10/Harvey-Weinstein.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-123"><a
							href="http://laindependent.com/category/arts_and_entertainment/">Entertainment</a></span>
										<span class="category-button teg-cat-479"><a
							href="http://laindependent.com/category/news/local/hollywood/">Hollywood</a></span>
								</div>
											<h3 class="post-title"><a href="http://laindependent.com/lapd-investigating-sexual-assault-charge-against-weinstein/">LAPD investigating sexual assault charge against Weinstein</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/lapd-investigating-sexual-assault-charge-against-weinstein/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-27T13:02:49-08:00">October 27, 2017</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/don-wanlass/">Independent Wire Services</a></span></span>								</div>
								<p>LOS ANGELES — A former actress added her name to the list of women alleging sexual misconduct by Harvey Weinstein, saying the producer agreed to meet with her to help her career, then quickly exposed himself and told her sex was the path to success. Speaking at the Woodland Hills office of attorney Gloria Allred<a class="read-more-link" href="http://laindependent.com/lapd-investigating-sexual-assault-charge-against-weinstein/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
						</div>			</div><!-- .related-articles-wrapper -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://laindependent.com/stereotypes-blamed-for-unfounded-coronavirus-fears/" rel="prev">Stereotypes blamed for unfounded coronavirus fears</a></div><div class="nav-next"><a href="http://laindependent.com/federal-official-calls-on-churches-to-adopt-homeless/" rel="next">Federal official calls on churches to ‘adopt’ homeless</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary">
	
				<section id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-title-wrapper"><h4 class="widget-title">Trending Stories</h4></div>		<ul>
											<li>
					<a href="http://laindependent.com/krofft-brothers-receive-star-on-walk-of-fame/">Krofft brothers receive star on Walk of Fame</a>
									</li>
											<li>
					<a href="http://laindependent.com/federal-official-calls-on-churches-to-adopt-homeless/">Federal official calls on churches to ‘adopt’ homeless</a>
									</li>
											<li>
					<a href="http://laindependent.com/ex-boyfriend-held-in-death-of-marriage-therapist/">Ex-boyfriend held in death of marriage therapist</a>
									</li>
											<li>
					<a href="http://laindependent.com/stereotypes-blamed-for-unfounded-coronavirus-fears/">Stereotypes blamed for unfounded coronavirus fears</a>
									</li>
											<li>
					<a href="http://laindependent.com/amoeba-music-to-move-to-hollywood-boulevard/">Amoeba Music to move to Hollywood Boulevard</a>
									</li>
											<li>
					<a href="http://laindependent.com/curtis-jackson-receives-star-on-walk-of-fame/">Curtis Jackson receives star on Walk of Fame</a>
									</li>
											<li>
					<a href="http://laindependent.com/city-council-honors-actor-activist-danny-trejo/">City Council honors actor-activist Danny Trejo</a>
									</li>
											<li>
					<a href="http://laindependent.com/ofarrell-unveils-new-plan-for-hollywood-blvd/">O’Farrell unveils new plan for Hollywood Blvd.</a>
									</li>
											<li>
					<a href="http://laindependent.com/garcetti-proposes-new-programs-to-assist-homeless/">Garcetti proposes new programs to assist homeless</a>
									</li>
											<li>
					<a href="http://laindependent.com/county-submits-bid-to-purchase-st-vincents-med-center/">County submits bid to purchase St. Vincent’s Med Center</a>
									</li>
					</ul>
		</section>	</aside><!-- #secondary -->
</div><!--.teg-container-->
</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		   	
				<div id="top-footer" class="footer-widgets-wrapper clearfix  column3" style=""> 
	<div class="teg-container">
		<div class="footer-widgets-area clearfix">
            <div class="teg-footer-widget-wrapper clearfix">
                  
            		<div class="teg-first-footer-widget teg-footer-widget">
            			<section id="media_image-2" class="widget widget_media_image"><a href="http://laindependent.com/"><img width="300" height="300" src="http://laindependent.com/wp-content/uploads/2019/06/lai-logo-300x300.jpg" class="image wp-image-6443  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></section>            		</div>
        		                    <div class="teg-second-footer-widget teg-footer-widget">
            			<section id="search-6" class="widget widget_search"><div class="widget-title-wrapper"><h4 class="widget-title">Search</h4></div><form role="search" method="get" class="search-form" action="http://laindependent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="eggnews_date_time-2" class="widget eggnews_date_time"><p id="current-date-time">Tuesday, February 25, 8:31 pm</p></section><section id="social-icons-lite-2" class="widget social-icons-lite"><div class="widget-title-wrapper"><h4 class="widget-title">Follow Us on social media </h4></div><div class="sil-wrap default"><ul class="sli-list alignleft"><li class="ssi-twitter"><a href="https://twitter.com/L_A_Independent" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-twitter"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/Los-Angeles-Independent-621089454691016/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/la_independent/" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/los-angeles-independent/?viewAsMember=true" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-linkedin"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCb7XfHMvlbRuNhbZdcLFfBw" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-youtube"></use></svg></a></li></ul></div></section>            		</div>
                                                    <div class="teg-third-footer-widget teg-footer-widget">
                                           </div>
                                            </div><!-- .teg-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->
										<div id="bottom-footer" class="sub-footer-wrapper clearfix">
			<div class="teg-container">
				<div class="copyright">Copyright &copy; 2020 <a href="http://laindependent.com/" title="" ><span></span></a>. All rights reserved. <br>Theme: EggNews Pro by <a href="https://themeegg.com/themes/" target="_blank" title="ThemeEgg" ><span>ThemeEgg</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				<nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
					<div class="footer-menu"><ul><li id="menu-item-803" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-803"><a>Home</a></li>
<li id="menu-item-6460" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6460"><a href="http://laindependent.com/advertising/">Advertising</a></li>
<li id="menu-item-6452" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6452"><a href="http://laindependent.com/contact-page/">Contact US</a></li>
<li id="menu-item-6449" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6449"><a href="http://laindependent.com/about-us/">About Us</a></li>
<li id="menu-item-6455" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6455"><a href="http://laindependent.com/submit-a-news-item/">Submit a News Item</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6480"><a href="http://laindependent.com/report-an-issue/">Report an Issue</a></li>
</ul></div>				</nav>
			</div>
		</div><!-- .sub-footer-wrapper -->
	</footer><!-- #colophon -->
		<div id="teg-scrollup" class="animated arrow-hide">
			<i class="fa fa-chevron-up"></i>
		</div>
</div><!-- #page -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2912033-5', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/js/custom-script.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>





