<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="http://laindependent.com/xmlrpc.php">
	<title>Homeless crisis dominates year’s top stories</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://laindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://laindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Homeless crisis dominates year’s top stories Comments Feed" href="http://laindependent.com/homeless-crisis-dominates-years-top-stories/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/laindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://laindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews_googlefonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A400%2C600&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/font-awesome/fonts/socicon.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-google-font-css'  href='//fonts.googleapis.com/css?family=Merriweather&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-1-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/css/eggnews.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-responsive-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/css/eggnews-responsive.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://laindependent.com/wp-includes/css/dashicons.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://laindependent.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-lite-font-css'  href='http://laindependent.com/wp-content/plugins/social-icons-lite/assets/css/social-icons-lite.css?ver=1.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var eggnewspro_loadmore_params = {"ajaxurl":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"homeless-crisis-dominates-years-top-stories\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":3,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/pro/assets/js/jquery.simpleWeather.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/social-icons-lite/assets/js/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://laindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://laindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mario Lopez to lead Hollywood Christmas Parade' href='http://laindependent.com/mario-lopez-to-lead-hollywood-christmas-parade/' />
<meta name="generator" content="WordPress 5.1.4" />
<link rel="canonical" href="http://laindependent.com/homeless-crisis-dominates-years-top-stories/" />
<link rel='shortlink' href='http://laindependent.com/?p=6745' />
<link rel="alternate" type="application/json+oembed" href="http://laindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaindependent.com%2Fhomeless-crisis-dominates-years-top-stories%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaindependent.com%2Fhomeless-crisis-dominates-years-top-stories%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { width:100%; max-width:300px; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:219px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css" title="eggnews-custom-css">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</style>
				<style type="text/css">
			body {
				color: ;
			}

			h1, h2, h3, h4, h5, h6 {
				color: ;
			}

			p {
				color: ;
			}

			.top-header-section {
				background: ;
				color: ;

			}

			.top-header-section .date-section {
				color: ;

			}

			.bottom-header-wrapper,
			.main-navigation ul.children,
			.main-navigation ul.sub-menu,
			.is-sticky .bottom-header-wrapper {
				background: ;
			}

			.main-navigation ul li a {
				color: ;
			}

			.block-header .block-title,
			.related-articles-wrapper .related-title,
			.widget .widget-title,
			#content .block-header h3,
			#content .block-header h3 a,
			#content .widget .widget-title-wrapper h3,
			#content .widget .widget-title-wrapper h3 a,
			#content .related-articles-wrapper .widget-title-wrapper h3,
			#content .related-articles-wrapper .widget-title-wrapper h3 a,
			#content .block-header h4,
			#content .block-header h4 a,
			#content .widget .widget-title-wrapper h4,
			#content .widget .widget-title-wrapper h4 a,
			#content .related-articles-wrapper .widget-title-wrapper h4,
			#content .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#secondary .widget {
				color: ;
			}

			#secondary .widget a {
				color: ;
			}

			#secondary .block-header,
			#secondary .widget .widget-title-wrapper,
			#secondary .related-articles-wrapper .widget-title-wrapper {
				background-color: ;
				border-left-color: ;
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .widget .widget-title,
			#secondary .related-articles-wrapper .related-title {
				background-color: ;
			}

			#secondary .block-header .block-title::after,
			#secondary .widget .widget-title::after,
			#secondary .related-articles-wrapper .related-title::after {
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .related-articles-wrapper .related-title,
			#secondary .widget .widget-title,
			#secondary .block-header h3,
			#secondary .block-header h3 a,
			#secondary .widget .widget-title-wrapper h3,
			#secondary .widget .widget-title-wrapper h3 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h3,
			#secondary .related-articles-wrapper .widget-title-wrapper h3 a,
			#secondary .block-header h4,
			#secondary .block-header h4 a,
			#secondary .widget .widget-title-wrapper h4,
			#secondary .widget .widget-title-wrapper h4 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h4,
			#secondary .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#bottom-footer {
				background: ;
			}

			#top-footer .teg-footer-widget .widget {
				background: #2c2e34;
			}

			#middle-footer .teg-footer-widget .widget {
				background: #303440;
			}

			#top-footer {
						}

			#middle-footer {
						}

			#bottom-footer {
						}

		</style>
		<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.eggnews_map_canvas img {
	max-width: none;
}</style><style type="text/css" media="screen"> .social-icons-lite ul li a, .social-icons-lite ul li a:hover, .social-icons-lite ul li a:focus { background-color: #dd3333 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .social-icons-lite ul li a:hover, .social-icons-lite ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #dd3333 !important; }  .social-icons-lite ul li a:focus { outline: 1px dotted #000000 !important; }</style></head>
<body class="post-template-default single single-post postid-6745 single-format-standard wp-custom-logo group-blog dark_skin fullwidth_layout right-sidebar no-lightbox">

		 
	<div id="page" class="site">
			<div class="progress-indicator-wraper top">
		<progress value="0" id="reading-progress-indicator">
			<div class="progress-container">
				<span class="progress-bar"></span>
			</div>
		</progress>
	</div>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header style-4">
    <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
        <div class="top-header-section">
        <div class="teg-container">
            <div class="top-left-header">
                			
						<div class="date-section"> 2020, January 02, Thursday</div>                  <nav id="top-header-navigation" class="top-navigation">
	                                </nav>
            </div>
            			<div class="top-social-wrapper">
				<span class="social-link"><a href="https://www.facebook.com/Los-Angeles-Independent-621089454691016/" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://twitter.com/L_A_Independent" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.linkedin.com/company/los-angeles-independent/?viewAsMember=true" target="_blank"><i class="fa fa-linkedin"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UCb7XfHMvlbRuNhbZdcLFfBw" target="_blank"><i class="fa fa-youtube"></i></a></span><span class="social-link"><a href="https://www.instagram.com/la_independent/" target="_blank"><i class="fa fa-instagram"></i></a></span>			</div><!-- .top-social-wrapper -->
			        </div> <!-- teg-container end -->
    </div><!-- .top-header-section -->

    <div class="logo-ads-wrapper clearfix">
        <div class="teg-container">
            <div class="site-branding">
                <a href="http://laindependent.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="600" height="263" src="http://laindependent.com/wp-content/uploads/2019/06/cropped-lai-logo-1.jpg" class="custom-logo" alt="" itemprop="logo" /></a>                                    <div class="site-title-wrapper">
                                                    <p id="site-title" class="site-title"><a
                                    href="http://laindependent.com/"
                                    rel="home"></a></p>
                                                        <p class="site-description">Leading news source covering Hollywood, West Hollywood and the Greater Los Angeles area.</p>
                                                </div><!-- .site-title-wrapper -->
                                </div><!-- .site-branding -->
                        <div class="header-ads-wrapper ">            </div><!-- .header-ads-wrapper -->
        </div>
    </div><!-- .logo-ads-wrapper -->

    <div id="teg-menu-wrap" class="bottom-header-wrapper clearfix">
        <div class="teg-container">
               
                <div class="home-icon"><a href="http://laindependent.com/" rel="home"> <i
                    class="fa fa-home"> </i> </a></div>
                                <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a>
            <nav id="site-navigation" class="main-navigation">

                	<div class="menu"><ul class="parent-list teg_mega_menu"><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1166 teg-cat-118"><a  href="http://laindependent.com/category/news/">Hollywood</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1178 teg-cat-318"><a  href="http://laindependent.com/category/news/local/">West Hollywood</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1180 teg-cat-123"><a  href="http://laindependent.com/category/arts_and_entertainment/">Entertainment</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1489 teg-cat-369"><a  href="http://laindependent.com/category/lgbt-issues/">LGBT Issues</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1176 teg-cat-325"><a  href="http://laindependent.com/category/eedition/">Print Editions</a></li>
<li id="menu-item-2001" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-2001 teg-cat-368"><a  href="http://laindependent.com/category/featured/">Featured</a></li>
<li id="menu-item-6694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-6694"><a  href="http://laindependent.com/contact-page/">Contact US</a>
<ul class="sub-menu">
	<li id="menu-item-6461" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6461"><a  href="http://laindependent.com/advertising/">Advertising</a></li>
	<li id="menu-item-6695" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6695"><a  href="http://laindependent.com/submit-a-news-item/">Submit a News Item</a></li>
	<li id="menu-item-6696" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6696"><a  href="http://laindependent.com/report-an-issue/">Report an Issue</a></li>
	<li id="menu-item-6697" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6697"><a  href="http://laindependent.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>            </nav><!-- .main-navigation -->
                                        <div class="header-search-wrapper">
                    <span class="search-main"><i class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="http://laindependent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            

        </div><!-- .teg-container -->
    </div><!-- #teg-menu-wrap -->


</header><!-- #masthead -->

<div id="breadcrumb" class="layout1">
	<div class="teg-container">
		<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://laindependent.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://laindependent.com/category/news/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Homeless crisis dominates year’s top stories</span><meta itemprop="position" content="3" /></li></ul></div>	</div><!-- .container -->
</div><!-- #breadcrumb -->
		<div id="content" class="site-content">
			<div class="teg-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-6745" class="post-6745 post type-post status-publish format-standard has-post-thumbnail hentry category-hollywood category-local category-news tag-homeless-crisis-dominates-years-top-stories">
			<div class="single-post-image">
			<figure><img width="1210" height="642" src="http://laindependent.com/wp-content/uploads/2020/01/Hollywood-Sign-LAI-Front-1210x642.jpg" class="attachment-eggnews-single-large size-eggnews-single-large wp-post-image" alt="" /></figure>
		</div><!-- .single-post-image -->
		<header class="entry-header">
					<div class="post-cat-list">
									<span class="category-button teg-cat-479"><a
							href="http://laindependent.com/category/news/local/hollywood/">Hollywood</a></span>
										<span class="category-button teg-cat-318"><a
							href="http://laindependent.com/category/news/local/">Local News</a></span>
										<span class="category-button teg-cat-118"><a
							href="http://laindependent.com/category/news/">News</a></span>
								</div>
					<h1 class="entry-title">Homeless crisis dominates year’s top stories</h1>
		<div class="entry-meta">
				<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/homeless-crisis-dominates-years-top-stories/" rel="bookmark"><time class="entry-date published" datetime="2020-01-02T15:53:26-08:00">January 2, 2020</time><time class="updated" datetime="2020-01-02T16:29:19-08:00">January 2, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/pmarshall3/">Independent Staff Report</a></span></span>				<span class="comments-link"><a href="http://laindependent.com/homeless-crisis-dominates-years-top-stories/#respond">Comment(0)</a></span>				<span class="post-views"><i class="fa fa-eye"></i><span class="total-views"> 63 Views</span></span> 		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>2019 YEAR IN REVIEW</p>



<p>LOS ANGELES — Elected officials at the local, county and state levels struggled to deal with homelessness and rent control during 2019, while also trying to figure out how to cope with the state’s legalization of recreational use of marijuana and an increase in the use of e-cigarettes, which was creating its own health issues.</p>



<p>A new county sheriff created controversy within county government and teachers in the Los Angeles Unified School District went on strike in January for the first time in 30 years.</p>



<p>Those were among the top stories of 2019 in Los Angeles and its surrounding communities.</p>



<p>The homeless issue took on crisis status when the Los Angeles Homeless Services Authority released the results of its annual homeless count that took place the last week of January.</p>



<p>The report, released June 4, showed that homelessness had increased 12% in Los Angeles County from 2018, with 58,936 persons not having a place to sleep at night.</p>



<p>The report said the region&#8217;s housing costs were outpacing wages and forcing people onto the streets faster than authorities could find them shelter.</p>



<p>While the increase was high for the county, it was higher in the city of Los Angeles, where the homeless population increased by 16%.</p>



<p>Los Angeles Mayor Eric Garcetti called the increase in homelessness “heartbreaking.”</p>



<p>“These results remind us of a difficult truth: skyrocketing rents statewide and federal disinvestment in affordable housing, combined with an epidemic of untreated trauma and mental illness, is pushing people into homelessness faster than they can be lifted out,” he said.</p>



<p>The numbers were up despite tens of thousands of people who have moved off the streets and into permanent housing. In the last year alone, the county had helped 21,631 people find permanent homes while another 27,080 who were homeless at some point during the year were able to lift themselves out of homelessness, according to the county data.</p>



<p>Within a week of the release of the homeless county numbers, a coalition released a report that blamed the increase on the lack of a robust rent-control ordinance to control rising housing costs and provide legal protections for tenants.</p>



<p>“This report, coupled with the Los Angeles County homeless count, makes clear that our county is in crisis,” said Pamela Agustin, an organizer with the Eastside Leadership for Equitable and Accountable Development Strategies coalition. “The status quo that has prioritized corporate landlords&#8217; thirst for ever-higher profits over the lives of tenants isn&#8217;t working and is tearing at the very fabric of our communities.”</p>



<p>Speaking at a summit of regional leaders Nov. 22, Garcetti said the housing affordability crisis in the state has put the California Dream in peril, but he expressed optimism in efforts to increase housing stock and tackle the problem.</p>



<p>“Where we have failed the most is with housing,” Garcetti said during the 2019 Annual Mayoral Housing, Transportation and Jobs Summit at UCLA.</p>



<p>Garcetti outlined the city&#8217;s efforts to streamline the process of building permanent supportive housing, noting a recent City Council vote to exempt supportive housing from environmental reviews and efforts to speed the issuance of building permits.</p>



<p>In December, area elected officials lashed out at the U.S. Supreme Court when it refused to hear an appeal of the ruling by the Ninth Circuit Court of Appeals in the case known as Martin v. City of Boise.</p>



<p>The ruling essentially prevents cities and counties from citing people for sleeping on sidewalks unless there is enough alternative shelter space available for the homeless.</p>



<p>“Homelessness won&#8217;t be solved by moving people from one street to another,” Garcetti said. “Our focus will remain on providing services to save lives, keeping our neighborhoods clean and healthy, opening shelters to help get people indoors more quickly and building permanent units to keep them under a roof for good.”</p>



<p>Los Angeles County Supervisor Mark Ridley-Thomas said the ruling only hampers the county&#8217;s ability to help people living on the streets, and the decision will continue to create unsafe and unhealthy conditions.</p>



<p>In Sacramento, the state Legislature approved a measure designed to prevent rent gouging and arbitrary evictions. The law, AB 1482, the Tenant Protections Act of 2019, didn’t take effect until Jan. 1 and landlords throughout the state began sending eviction or rent-increase notices to their tenants before the new law could take effect.</p>



<p>That resulted in the city and county of Los Angeles approving emergency measures that banned so called “no-fault” evictions until the end of the year.</p>



<p>Several other cities also enacted different rent control sanctions. Inglewood and Culver City both approved new rent control ordinances.</p>



<p>The Downey City Council denied a request from residents to approve an emergency no-fault eviction ordinance in late November after receiving a letter of protest from the Downey Board of Realtors.</p>



<p>The Bellflower City Council also turned down a request for a no-fault eviction ordinance, saying their wasn’t enough time to do so before the end of the year.&nbsp;</p>



<p>Bellflower did receive praise from an Orange County judge for agreeing to establish a temporary shelter for 50 people in an empty commercial building. Superior Court Judge Dave Carter praised the city for entering a consent judgment from a lawsuit.</p>



<p><strong>Cannabis control</strong></p>



<p><strong>not that easy</strong></p>



<p>Elected officials also struggled with the legalization of recreational marijuana use. With illegal pot dispensaries opening throughout the county, legal operations were finding they weren’t generating the revenue they had hoped for.</p>



<p>By the end of the year, the executive director and general manager of the Los Angeles Department of Cannabis Regulation addressed concerns and expressed her disappointment regarding the department&#8217;s specified cannabis retail license process, which is subject to an upcoming audit.</p>



<p>The Social Equity Program is open to people who are considered low-income and/or have a low-level criminal history related to cannabis and operate in a “dispensary-impacted area,” most of which are located in South Los Angeles and Hollywood.</p>



<p>But the process for dispersing those licenses has been controversial since it started to take shape. More than 800 applications were submitted online to the city for specific cannabis retail licenses in the program&#8217;s third and most recent phase in September, but only about 100 were available, leaving hundreds frustrated.</p>



<p>An October report from City Controller Ron Galperin noted the city of Los Angeles collected more than $70 million in cannabis business and sales taxes in the 2018-19 fiscal year.</p>



<p>Bellflower, one of the few suburban cities to welcome marijuana dispensaries, reported it expected cannabis sales to exceed $28 million in the coming year.</p>



<p>Bellflower’s cannabis ordinance offers permits allowing the sale, cultivation, manufacturing and distribution of cannabis for both recreational and medicinal reasons.</p>



<p><strong>Health officials</strong></p>



<p><strong>stress vaping dangers</strong></p>



<p>As officials coped with the legalization of marijuana, they also wrestled with health warnings about the danger of vaping — smoking from electronic cigarettes. In September, the county Board of Supervisors unanimously voted its intent to approve a ban on flavored tobacco products, including menthol, despite protests by dozens of tobacco business owners and advocates who support vaping and e-cigarettes as aids to quitting smoking.&nbsp;</p>



<p>Department of Public Health Director Barbara Ferrer told the board that flavored tobacco products “are driving the current vaping epidemic among youth” and encouraging experimentation that can lead to lifelong addiction.</p>



<p>“Evidence is mounting that vaping can severely impact lung function,” Ferrer said, pointing to nine recent vaping deaths nationwide — including one in Los Angeles County — and decisions by the U.S. Food and Drug Administration and surgeon general to declare youth use an epidemic.</p>



<p>In November, California Attorney General Xavier Becerra, Los Angeles County District Attorney Jackie Lacey and county Supervisor Janice Hahn announced a lawsuit against San Francisco-based electronic cigarette maker JUUL Labs Inc. Nov. 18, alleging the company targeted young people through advertising and failed to give warnings about the product.</p>



<p>JUUL sales have grown dramatically and now make up more than 64 percent of the U.S. e-cigarette market, authorities said. According to Becerra&#8217;s office, medical researchers have shown that many JUUL users continue to smoke cigarettes and that children who were not likely at risk to start smoking cigarettes have done so as a result of their use of nicotine-containing e-cigarettes.</p>



<p>A Los Angeles City Council committee advanced a proposal Dec. 5 to ban the sale of flavored tobacco products, but it voted to make some exceptions.</p>



<p>The City Council&#8217;s Health, Education, Arts, Parks and Neighborhoods Committee voted to advance the proposal to the full council unanimously.</p>



<p>The City Council in Culver City approved a similar ordinance in late October.&nbsp;</p>



<p><strong>LAUSD teachers</strong></p>



<p><strong>walk picket lines</strong></p>



<p>The Los Angeles Unified School District saw its first teachers’ strike in 30 years when teachers walked off the job Jan. 14 seeking increased pay, smaller class sizes and the hiring of more support staff, such as nurses, counselors and librarians.</p>



<p>The strike lasted nine days, including a three-day weekend, after a marathon negotiating session that resulted in a labor agreement.</p>



<p>Garcetti worked with the district and teachers&#8217; union to help broker the labor deal.</p>



<p>“There&#8217;s a new energy in L.A. around the idea that we can all play a role in giving our kids the excellent public education they deserve,” wrote Garcetti.</p>



<p>The deal included a 6% pay raise for teachers, with 3 percent retroactive to the 2017-18 school year and another 3% retroactive to July 1, 2018. It also includes provisions for providing a full-time nurse at all schools, along with a teacher-librarian. The proposal also calls for the hiring of 17 counselors by October and outlines a phased-in reduction of class sizes over the next three school years, with additional reductions for “high needs” campuses.</p>



<p>The county Office of Education, which oversees the finances of local school districts, opposed the new contract with United Teachers Los Angeles because it “relies heavily on one-time funding sources and projected revenues” and would exhaust the district&#8217;s financial reserves below legal requirements within two years.</p>



<p>“We have communicated our concerns in prior letters regarding the district&#8217;s growing structural deficit and have yet to see the governing board implement significant expenditure reductions and/or revenue enhancements that would stabilize the district&#8217;s financial position,” the county report said.</p>



<p>“This [contract proposal] continues the district&#8217;s practice of allowing the ending fund balance to erode, and continues to move the district toward financial insolvency.”</p>



<p><strong>New sheriff battles</strong></p>



<p><strong>oversight panel</strong></p>



<p>One of the county’s most powerful law enforcement figures was battling with the county Board of Supervisors, the Office of Inspector General and the county’s Civilian Oversight Commission, which oversees the Los Angeles County Sheriff’s Department.</p>



<p>Sheriff Alex Villanueva surprised many political observers when he defeated incumbent Sheriff Jim McDonnell in the November 2018.&nbsp;</p>



<p>Villanueva hadn’t been in office 60 days when the Board of Supervisors questioned his rehiring of a former deputy who was fired because of a domestic violence arrest and added to that firestorm when he called the county’s efforts to reduce violence in jails as “a social experiment that failed.”</p>



<p>The power struggle between Villanueva and the county landed in court March 4, with the county asking a judge to uphold the deputy&#8217;s termination.</p>



<p>The county filed a lawsuit in Los Angeles Superior Court challenging Villanueva&#8217;s reinstatement of Caren Carl Mandoyan, who was fired in 2016 by then-Sheriff Jim McDonnell.</p>



<p>According to the Los Angeles Times, a fellow deputy alleged Mandoyan grabbed her by the neck, tried to break into her home and sent her harassing text messages. Prosecutors investigated the woman&#8217;s claims but declined to charge Mandoyan.</p>



<p>His firing was upheld by the county Civil Service Commission, but Villanueva reinstated the deputy in his first weeks as sheriff. Mandoyan reportedly served as a campaign volunteer for Villanueva.&nbsp;</p>



<p>In March, County Auditor-Controller John Naimo issued a letter stating that the deputy would no longer be paid and must turn in his gun and badge.</p>



<p>Mandoyan ignored the letter.</p>



<p>In May, the California Contract Cities Association, a coalition of cities that contract for services from the county, expressed concerns about Villanueva’s actions, particularly his reinstatement of Mandoyan.</p>



<p>Villanueva told the Los Angeles Times that the contract cities “couldn&#8217;t care less” about the turmoil between him and the county Board of Supervisors. But in a letter responding to that claim, the cities&#8217; membership organization said the sheriff&#8217;s comment about the contract cities was “inaccurate and highly troubling,” The Times reported.&nbsp;</p>



<p>“There is significant risk associated with reinstating deputies who have a history of excessive force or other misconduct and were previously dismissed in accordance with long-established department policy, particularly if those deputies are ever assigned to a contract city,” said the letter, signed by the leaders of the California Contract Cities Association.</p>



<p>Marcel Rodarte, the association&#8217;s executive director, said the letter was spurred by hearing complaints from a significant number of member cities.</p>



<p>Of the 88 cities in Los Angeles County, 42 contract with the Los Angeles County Sheriff’s Department for police services. Some cities spend as much as a third of their budgets on it. The payments represent about 10% of the department’s $3-billion annual budget.</p>



<p>John Heilman, a West Hollywood City Council member, praised his neighborhood deputies but said he’s troubled by the sheriff’s recent reinstatements of troubled deputies. With an $18-million contract, West Hollywood is among the highest-paying customers of the Sheriff’s Department because of its high volume of tourists and shoppers, which requires more patrols.</p>



<p>Other mayors — including Albert Robles of Carson, Marsha McLean of Santa Clarita and Brent Tercero of Pico Rivera — said they had strong relationships with the Sheriff’s Department and did not share concerns about Villanueva’s moves.</p>



<p>In October, the county Board of Supervisors voted to strengthen oversight of the Sheriff&#8217;s Department Oct. 15, directing county lawyers to find a way to grant subpoena power to the Office of Inspector General and, by extension, the Civilian Oversight Commission.</p>



<p>Supervisors Mark Ridley-Thomas and Sheila Kuehl co-authored the motion, and also asked attorneys to determine how the move would affect a March ballot measure asking voters to grant subpoena power to the Civilian Oversight Commission.</p>



<p>Ridley-Thomas said the motion wasn&#8217;t a sign of disrespect for the department.</p>



<p>“This should not be construed as damning the entirety of the Los Angeles County Sheriff&#8217;s Department,” Ridley-Thomas said. “The vast majority do their jobs well and we respect that.”</p>



<p>The fight over the employment of Mandoyan remained in the courts.</p>



<p><strong>WeHo resident</strong></p>



<p><strong>faces drug charges</strong></p>



<p>Law enforcement also figured in a case involving a wealthy West Hollywood political donor who is finally facing charges after two black men died within 18 months of each other of methamphetamine overdoses in his apartment.</p>



<p>Ed Buck was indicted by a federal grand jury and arrested Sept. 17 forproviding methamphetamine that led to the overdose deaths of Gemmel Moore in July 2017 and Timothy Dean in January 2019. The U.S. Attorney’s Office also charged Buck with providing meth to three more men, including one who overdosed. Buck also faces state charges for distributing methamphetamine, battery and operating a drug house.&nbsp;</p>



<p>If convicted of the federal charges, Buck could face a mandatory minimum sentence of 20 years in federal prison and a maximum sentence of life without parole. The state charges carry a maximum sentence of 5 years and 8 months in state prison.</p>



<p>Buck was finally arrested after, according to the U.S. Attorney&#8217;s complaint, he “personally and deliberately” administered a large dose of meth to a 37-year-old man identified as Joe Doe. The man left to seek medical treatment, but returned to Buck&#8217;s apartment on Sept. 11, at which time authorities say Buck gave him “two dangerously large” doses of meth. Buck then allegedly tried to stop Doe from seeking help, but the alleged victim escaped and called 911 from a nearby gas station.</p>



<p>The U.S. Attorney&#8217;s affidavit outlines Buck&#8217;s pattern of soliciting men for sex in exchange for drugs and money. The documents show Buck had engaged in dangerous sexual fetishes for years.&nbsp;</p>



<p>As the year ended, it was announced that Buck was being represented by attorney Christopher Darden, one of the lead prosecutors in the 1995 O.J. Simpson murder trial.&nbsp;</p>



<p>Darden confirmed he was representing Buck, but refrained from further comment.&nbsp;</p>



<p>“That’s all I can say today,” he said. “I haven’t received any discovery yet, so that’s all I can say.”&nbsp;</p>



<p>Court records show Darden replaced Buck’s deputy public defender, Claire Simonich, on Dec.&nbsp; 5. &nbsp;</p>



<p>Buck&#8217;s federal trial is scheduled to begin next Nov. 4.</p>



<p><strong>Duran steps down</strong></p>



<p><strong>as mayor of WeHo</strong></p>



<p>WEST HOLLYWOOD — Hours ahead of a meeting in which the City Council was expected to consider possible sanctions against him over harassment allegations, Mayor John Duran announced March 4 he would give up the title of mayor, but will hold onto his council seat.</p>



<p>In a statement posted on his Facebook page, Duran did not address the recent calls for his ouster, but said his decision was solely based on health reasons. He was recently hospitalized while dealing with blood clots.</p>



<p>“Blood clots are dangerous and something I have had to contend with for over 20 years,” Duran wrote. “I take them very seriously because they cause strokes, heart attacks and have taken a couple of close friends of mine recently. I continue to work with my doctors to try and get my blood and body in the right balance. I am supposed to slow down to half-speed and rest for the next 30 days. I was in the hospital for one week and that did help me slow down since I couldn&#8217;t get very far with an IV in my arm.</p>



<p>“I am handing the mayor&#8217;s gavel to my friend John D&#8217;Amico as the mayor pro tem to fill the remaining two months of my mayor&#8217;s term,” he wrote. “I am not resigning from council and will complete this term which expires in November of 2020.”</p>



<p>The title of mayor is largely ceremonial in West Hollywood, rotating among members of the council.</p>



<p>The day after Duran stepped down as mayor voters returned three incumbents to the West Hollywood City Council March 5, despite a slate of eight challengers on the ballot.</p>



<p>Unofficial totals from the Los Angeles County Registrar-Recorder’s Office showed Councilwomen Lindsey Horvath in first place with 2,917 votes, followed by Councilwoman Lauren Meister with 2,708 and Councilman John D’Amico with 1,840.</p>



<p>Challenger Sepi Shyne, an attorney, was the only challenger to receive more than 1,000 votes, finishing fourth with 1,582 votes.</p>



<p><strong>LGBT Center opens</strong></p>



<p><strong>new campus</strong></p>



<p>HOLLYWOOD — Two years after breaking ground and just in time for its 50th anniversary, the Los Angeles LGBT Center celebrated the grand opening of its two-acre Anita May Rosenstein Campus April 7.</p>



<p>To commemorate the day, the center — the world’s largest LGBT organization — hosted a free six-hour block party in front of the campus with a ceremonial ribbon cutting, guided tours of the state-of-the-art facility and musical performances.</p>



<p>“We are immensely proud that the Anita May Rosenstein Campus allows us to greatly expand our services, especially to LGBT seniors and youth,” said Los Angeles LGBT Center CEO Lorri L. Jean. “The campus is proof that a committed group of people who have the audacity to dream big and work hard are capable of creating something the world has never seen, something that now stands as a testament to the fact that we will not turn back in our march toward full equality and humanity.”</p>



<p>With 100 beds for homeless youth, a new Senior Community Center, Youth Drop-In Center and the Ariadne Getty Youth Academy, as well as expanded programming, administrative space, and more, the campus will also serve as the center’s flagship facility. Its current headquarters (located at the four-story McDonald/Wright Building) will be transformed entirely into a health center.&nbsp;</p>



<p>Phase II of the campus — scheduled to open in mid-2020 — will include 99 units of affordable housing for seniors and 25 supportive housing apartments for youth.</p>



<p>Envisioned by center leaders more than a decade ago, the sprawling 180,000-square-foot campus was brought to fruition by more than 350 capital campaign donors and a record-breaking 15 seven-figure gifts. Lead donor Anita May Rosenstein’s gift of $8 million — through the Anita May Rosenstein Foundation, Wilbur D. May Foundation, and the Anita and Arnold Rosenstein Family Foundation — is the largest gift by a living donor to an LGBT organization.</p>



<p>“Let’s be clear: this is not my campus, it’s our campus,” Rosenstein said. “Our campus is a beacon of hope and inspiration for people around the world. It is a safe haven for youth experiencing homelessness, and it will become a unique experience for youth and seniors to live together and learn from each other.”</p>



<p>David Bailey, co-chair of the center’s Board of Directors and capital campaign chair, said donors supported the Center because the organization has a history of success.</p>



<p>“We know how to manage our dollars, and we know how to deliver vital services to our community,” Bailey said. “This entire project has been so inspiring. Eleven years ago, we dreamed of a large, intergenerational campus. And, now, the Anita May Rosenstein Campus will truly help make a life-changing difference for the youth and seniors who turn to the center every day for help.”</p>



<p>Total costs for the campus exceed $141 million. Of that amount, more than $57 million has been raised through gifts from individual and foundation donors, and another $9.5 million in new market tax credits. The affordable housing costs ($63 million) are covered by government and other funding streams.&nbsp;</p>



<p>After combining the generous gifts of the capital campaign donors with a contribution from the center’s strategic reserve fund (approved by the center’s Board of Directors), the campus will be mortgage-free once everyone pays their pledges.</p>



<p>Independent Staff Report</p>
		<div class="teg-post-sharing teg-post-sharing-bottom">
	<div class="teg-default-sharing">
	<a class="teg-social-sharing-buttons teg-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flaindependent.com%2Fhomeless-crisis-dominates-years-top-stories%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook"></i><div class="teg-social-but-text">Share on Facebook</div><span data-sc-fb="http://laindependent.com/homeless-crisis-dominates-years-top-stories/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-twitter" href="https://twitter.com/intent/tweet?text=Homeless+crisis+dominates+year%E2%80%99s+top+stories&url=http%3A%2F%2Flaindependent.com%2Fhomeless-crisis-dominates-years-top-stories%2F&via=L_A_Independent"><i class="fa fa-twitter"></i><div class="teg-social-but-text">Tweet on twitter</div><span data-sc-tw="http://laindependent.com/homeless-crisis-dominates-years-top-stories/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-google" href="https://plus.google.com/share?url=http://laindependent.com/homeless-crisis-dominates-years-top-stories/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google"></i><div class="teg-social-but-text">Share on google+</div><span data-sc-gp="http://laindependent.com/homeless-crisis-dominates-years-top-stories/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://laindependent.com/homeless-crisis-dominates-years-top-stories/&amp;media=http://laindependent.com/wp-content/uploads/2020/01/Hollywood-Sign-LAI-Front.jpg&description=Homeless+crisis+dominates+year%E2%80%99s+top+stories" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><div class="teg-social-but-text">Pin to pinterest</div><span data-sc-pr="http://laindependent.com/homeless-crisis-dominates-years-top-stories/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-whatsapp" href="whatsapp://send?text=Homeless+crisis+dominates+year%E2%80%99s+top+stories%20-%20http%3A%2F%2Flaindependent.com%2Fhomeless-crisis-dominates-years-top-stories%2F" ><i class="fa fa-whatsapp"></i></a>
	</div></div>
	</div><!-- .entry-content -->
		<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://laindependent.com/tag/homeless-crisis-dominates-years-top-stories/" rel="tag">Homeless crisis dominates year’s top stories</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			<div class="eggnews-author-wrapper clearfix">
				<div class="author-avatar">
					<a class="author-image"
					   href="http://laindependent.com/author/pmarshall3/"><img alt='' src='http://2.gravatar.com/avatar/8d2d7ba4e8d49bf14abe972aa08979c2?s=132&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8d2d7ba4e8d49bf14abe972aa08979c2?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></a>
				</div><!-- .author-avatar -->
				<div class="author-desc-wrapper">
					<a class="author-title"
					   href="http://laindependent.com/author/pmarshall3/">Pluria Marshall</a>
					<div class="author-description"></div>
					<a href=""
					   target="_blank"></a>
				</div><!-- .author-desc-wrapper-->
			</div><!--eggnews-author-wrapper-->
						<div class="related-articles-wrapper">
				<div class="widget-title-wrapper">
					<h2 class="related-title">Related Articles</h2>
				</div>
				<div class="related-posts-wrapper clearfix">						<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://laindependent.com/hollyhock-house-re-creates-three-dancing-nymphs/" title="Hollyhock House re-creates ‘Three Dancing Nymphs’">
									<figure><img width="379" height="290" src="http://laindependent.com/wp-content/uploads/2016/11/Hollyhock-House.jpeg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-479"><a
							href="http://laindependent.com/category/news/local/hollywood/">Hollywood</a></span>
										<span class="category-button teg-cat-318"><a
							href="http://laindependent.com/category/news/local/">Local News</a></span>
								</div>
											<h3 class="post-title"><a href="http://laindependent.com/hollyhock-house-re-creates-three-dancing-nymphs/">Hollyhock House re-creates ‘Three Dancing Nymphs’</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/hollyhock-house-re-creates-three-dancing-nymphs/" rel="bookmark"><time class="entry-date published" datetime="2016-11-18T11:47:01-08:00">November 18, 2016</time><time class="updated" datetime="2016-11-18T12:03:44-08:00">November 18, 2016</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/don-wanlass/">Independent Staff</a></span></span>								</div>
								<p>HOLLYWOOD — On the brink of Frank Lloyd Wright’s 150th birthday, cutting-edge technology brings the historic first-century Roman marble relief along with two Wright-designed tables back to Hollyhock House. U.S. Rep. Adam Schiff, D-Burbank, City Councilman Mitch O’Farrell, the city of Los Angeles Department of Cultural Affairs and the Barnsdall Art Park Foundation held an<a class="read-more-link" href="http://laindependent.com/hollyhock-house-re-creates-three-dancing-nymphs/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
												<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://laindependent.com/forest-lawn-hollywood-hills-to-host-memorial-day-service/" title="Forest Lawn Hollywood Hills to host Memorial Day service">
									<figure></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-479"><a
							href="http://laindependent.com/category/news/local/hollywood/">Hollywood</a></span>
										<span class="category-button teg-cat-318"><a
							href="http://laindependent.com/category/news/local/">Local News</a></span>
								</div>
											<h3 class="post-title"><a href="http://laindependent.com/forest-lawn-hollywood-hills-to-host-memorial-day-service/">Forest Lawn Hollywood Hills to host Memorial Day service</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/forest-lawn-hollywood-hills-to-host-memorial-day-service/" rel="bookmark"><time class="entry-date published updated" datetime="2018-05-25T11:48:19-08:00">May 25, 2018</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/don-wanlass/">Independent Staff</a></span></span>								</div>
								<p>HOLLYWOOD HILLS — Forest Lawn Hollywood Hills will host a Memorial Day service in honor of veterans at 10 a.m. May 28. The 103rd annual Forest Lawn Memorial Day event offers veterans, families and the public an opportunity to honor and observe the bravery of and sacrifices made by the members of the U.S. armed forces.<a class="read-more-link" href="http://laindependent.com/forest-lawn-hollywood-hills-to-host-memorial-day-service/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
												<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://laindependent.com/southland-students-mark-columbine-anniversary/" title="Southland students mark Columbine anniversary">
									<figure><img width="357" height="290" src="http://laindependent.com/wp-content/uploads/2018/04/Student-Walkout.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-479"><a
							href="http://laindependent.com/category/news/local/hollywood/">Hollywood</a></span>
										<span class="category-button teg-cat-118"><a
							href="http://laindependent.com/category/news/">News</a></span>
										<span class="category-button teg-cat-1020"><a
							href="http://laindependent.com/category/news/local/west-hollywood-local/">West Hollywood</a></span>
								</div>
											<h3 class="post-title"><a href="http://laindependent.com/southland-students-mark-columbine-anniversary/">Southland students mark Columbine anniversary</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/southland-students-mark-columbine-anniversary/" rel="bookmark"><time class="entry-date published updated" datetime="2018-04-27T12:56:47-08:00">April 27, 2018</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/don-wanlass/">Independent Wire Services</a></span></span>								</div>
								<p>LOS ANGELES — Thousands of Southland students took part in another national school walkout April 20 in support of tougher gun laws and safe campuses as they marked the 19th anniversary of the Columbine High School shooting in Colorado. Organized student gatherings were held at many campuses, including open-microphone forums and discussions with local elected<a class="read-more-link" href="http://laindependent.com/southland-students-mark-columbine-anniversary/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
						</div>			</div><!-- .related-articles-wrapper -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://laindependent.com/mario-lopez-to-lead-hollywood-christmas-parade/" rel="prev">Mario Lopez to lead Hollywood Christmas Parade</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary">
	
				<section id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-title-wrapper"><h4 class="widget-title">Trending Stories</h4></div>		<ul>
											<li>
					<a href="http://laindependent.com/homeless-crisis-dominates-years-top-stories/">Homeless crisis dominates year’s top stories</a>
									</li>
											<li>
					<a href="http://laindependent.com/mario-lopez-to-lead-hollywood-christmas-parade/">Mario Lopez to lead Hollywood Christmas Parade</a>
									</li>
											<li>
					<a href="http://laindependent.com/frozen-stars-honored-on-hollywood-walk-of-fame/">‘Frozen’ stars honored on Hollywood Walk of Fame</a>
									</li>
											<li>
					<a href="http://laindependent.com/philharmonic-to-operate-ford-amphitheatre-facility/">Philharmonic to operate Ford Amphitheatre facility</a>
									</li>
											<li>
					<a href="http://laindependent.com/hollywood-museum-hosts-back-to-the-future-exhibit/">Hollywood Museum hosts ‘Back to the Future’ exhibit</a>
									</li>
											<li>
					<a href="http://laindependent.com/awards-season-begins-with-hollywood-film-awards-2/">Awards season begins with Hollywood Film Awards</a>
									</li>
											<li>
					<a href="http://laindependent.com/game-show-producer-receives-star-on-walk-of-fame/">Game show producer receives star on Walk of Fame</a>
									</li>
											<li>
					<a href="http://laindependent.com/lacey-says-investigation-errors-left-ed-buck-uncharged/">Lacey says investigation errors left Ed Buck uncharged</a>
									</li>
											<li>
					<a href="http://laindependent.com/movie-academy-honors-four-with-governors-awards/">Movie academy honors four with Governors Awards</a>
									</li>
											<li>
					<a href="http://laindependent.com/west-hollywood-holds-annual-halloween-carnaval/">West Hollywood holds annual Halloween Carnaval</a>
									</li>
					</ul>
		</section>	</aside><!-- #secondary -->
</div><!--.teg-container-->
</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		   	
				<div id="top-footer" class="footer-widgets-wrapper clearfix  column3" style=""> 
	<div class="teg-container">
		<div class="footer-widgets-area clearfix">
            <div class="teg-footer-widget-wrapper clearfix">
                  
            		<div class="teg-first-footer-widget teg-footer-widget">
            			<section id="media_image-2" class="widget widget_media_image"><a href="http://laindependent.com/"><img width="300" height="300" src="http://laindependent.com/wp-content/uploads/2019/06/lai-logo-300x300.jpg" class="image wp-image-6443  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></section>            		</div>
        		                    <div class="teg-second-footer-widget teg-footer-widget">
            			<section id="search-6" class="widget widget_search"><div class="widget-title-wrapper"><h4 class="widget-title">Search</h4></div><form role="search" method="get" class="search-form" action="http://laindependent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="eggnews_date_time-2" class="widget eggnews_date_time"><p id="current-date-time">Friday, January 3, 8:45 am</p></section><section id="social-icons-lite-2" class="widget social-icons-lite"><div class="widget-title-wrapper"><h4 class="widget-title">Follow Us on social media </h4></div><div class="sil-wrap default"><ul class="sli-list alignleft"><li class="ssi-twitter"><a href="https://twitter.com/L_A_Independent" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-twitter"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/Los-Angeles-Independent-621089454691016/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/la_independent/" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/los-angeles-independent/?viewAsMember=true" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-linkedin"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCb7XfHMvlbRuNhbZdcLFfBw" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-youtube"></use></svg></a></li></ul></div></section>            		</div>
                                                    <div class="teg-third-footer-widget teg-footer-widget">
                                           </div>
                                            </div><!-- .teg-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->
										<div id="bottom-footer" class="sub-footer-wrapper clearfix">
			<div class="teg-container">
				<div class="copyright">Copyright &copy; 2020 <a href="http://laindependent.com/" title="" ><span></span></a>. All rights reserved. <br>Theme: EggNews Pro by <a href="https://themeegg.com/themes/" target="_blank" title="ThemeEgg" ><span>ThemeEgg</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				<nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
					<div class="footer-menu"><ul><li id="menu-item-803" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-803"><a>Home</a></li>
<li id="menu-item-6460" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6460"><a href="http://laindependent.com/advertising/">Advertising</a></li>
<li id="menu-item-6452" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6452"><a href="http://laindependent.com/contact-page/">Contact US</a></li>
<li id="menu-item-6449" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6449"><a href="http://laindependent.com/about-us/">About Us</a></li>
<li id="menu-item-6455" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6455"><a href="http://laindependent.com/submit-a-news-item/">Submit a News Item</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6480"><a href="http://laindependent.com/report-an-issue/">Report an Issue</a></li>
</ul></div>				</nav>
			</div>
		</div><!-- .sub-footer-wrapper -->
	</footer><!-- #colophon -->
		<div id="teg-scrollup" class="animated arrow-hide">
			<i class="fa fa-chevron-up"></i>
		</div>
</div><!-- #page -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2912033-5', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/js/custom-script.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>





