<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<title>Land purchased for Laurel Canyon wildlife habitat - Los Angeles Independent News</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Land purchased for Laurel Canyon wildlife habitat" />
<meta name="og:image" content="http://laindependent.com/wp-content/uploads/2018/01/Don-Henley.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="LOS ANGELES — An alliance of land preservation groups has announced the purchase of a 17-acre mountain ridge for open space and wildlife habitat in Laurel Canyon.

The property between Lookout Mou" />
<meta name="og:url" content="http://laindependent.com/land-purchased-for-laurel-canyon-wildlife-habitat/" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="http://laindependent.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="http://laindependent.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://laindependent.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="http://laindependent.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="http://laindependent.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1230px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"http://laindependent.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"http://laindependent.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		<link rel="alternate" type="application/rss+xml" title="The Los Angeles Independent &raquo; Feed" href="http://laindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Los Angeles Independent &raquo; Comments Feed" href="http://laindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Los Angeles Independent &raquo; Land purchased for Laurel Canyon wildlife habitat Comments Feed" href="http://laindependent.com/land-purchased-for-laurel-canyon-wildlife-habitat/feed/" />
<link rel='stylesheet' id='gavern-normalize-css'  href='http://laindependent.com/wp-content/themes/News/css/normalize.css?ver=3.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='http://laindependent.com/wp-content/themes/News/css/template.css?ver=3.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='http://laindependent.com/wp-content/themes/News/css/wp.css?ver=3.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='http://laindependent.com/wp-content/themes/News/css/stuff.css?ver=3.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='http://laindependent.com/wp-content/themes/News/css/wp.extensions.css?ver=3.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='http://laindependent.com/wp-content/themes/News/css/extensions.css?ver=3.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='http://laindependent.com/wp-content/themes/News/css/shortcodes.typography.css?ver=3.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='http://laindependent.com/wp-content/themes/News/css/shortcodes.elements.css?ver=3.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='http://laindependent.com/wp-content/themes/News/css/shortcodes.template.css?ver=3.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='http://laindependent.com/wp-content/themes/News/css/desktop.small.css?ver=3.9.22' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='http://laindependent.com/wp-content/themes/News/css/tablet.css?ver=3.9.22' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='http://laindependent.com/wp-content/themes/News/css/tablet.small.css?ver=3.9.22' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='http://laindependent.com/wp-content/themes/News/css/mobile.css?ver=3.9.22' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='http://laindependent.com/wp-content/themes/News/css/style1.css?ver=3.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='http://laindependent.com/wp-includes/js/thickbox/thickbox.css?ver=3.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://laindependent.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.53' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-67219339-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/jquery.ui.position.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/jquery.ui.mouse.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/jquery.ui.sortable.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/jquery.ui.datepicker.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/jquery.ui.menu.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/jquery.ui.autocomplete.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/jquery.ui.resizable.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/jquery.ui.draggable.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/jquery.ui.button.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/jquery.ui.dialog.min.js?ver=1.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/laindependent.com\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.53'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/widgets/slideshow.js?ver=3.9.22'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://laindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Grandson of Canter’s founder dies' href='http://laindependent.com/grandson-of-canters-founder-dies/' />
<link rel='next' title='Councilman pays for increased security near Hollywood sign' href='http://laindependent.com/councilman-pays-for-increased-security-near-hollywood-sign/' />
<link rel='canonical' href='http://laindependent.com/land-purchased-for-laurel-canyon-wildlife-habitat/' />
<link rel='shortlink' href='http://laindependent.com/?p=5391' />

<!-- This site is using AdRotate v3.10.19 to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { width:100%; max-width:300px; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:219px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="http://laindependent.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<link href="http://laindependent.com/?opensearch_description=1" title="The Los Angeles Independent" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="http://laindependent.com/wp-content/uploads/2012/09/favicon.ico" type="image/x-icon" />
	
	<link href="http://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'http://laindependent.com';
           $GK_TMPL_URL = 'http://laindependent.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
		
	</head>
<body class="single single-post postid-5391 single-format-standard custom-background" data-mobile="true" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page">
						<h1>
				<a href="http://laindependent.com" class="imageLogo"><img src="http://laindependent.com/wp-content/uploads/2015/01/6723075_20150122_0326365.png" alt="" width="200" height="86" /></a>
			</h1>
						
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1166"><a href="http://laindependent.com/category/news/">Hollywood</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1178"><a href="http://laindependent.com/category/news/local/">West Hollywood</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1180"><a href="http://laindependent.com/category/arts_and_entertainment/">Entertainment</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1489"><a href="http://laindependent.com/category/lgbt-issues/">LGBT Issues</a></li>
<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="http://laindependent.com/category/video/">Videos</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1176"><a href="http://laindependent.com/category/eedition/">Print Editions</a></li>
<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1392"><a href="http://laindependent.com/category/advertising/">Advertising</a></li>
<li id="menu-item-1395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1395"><a href="http://laindependent.com/contact-page/">Contact Us</a></li>
<li id="menu-item-2001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2001"><a href="http://laindependent.com/category/featured/">Featured</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://laindependent.com/category/news/"> Hollywood</option><option value="http://laindependent.com/category/news/local/"> West Hollywood</option><option value="http://laindependent.com/category/arts_and_entertainment/"> Entertainment</option><option value="http://laindependent.com/category/lgbt-issues/"> LGBT Issues</option><option value="http://laindependent.com/category/video/"> Videos</option><option value="http://laindependent.com/category/eedition/"> Print Editions</option><option value="http://laindependent.com/category/advertising/"> Advertising</option><option value="http://laindependent.com/contact-page/"> Contact Us</option><option value="http://laindependent.com/category/featured/"> Featured</option></select></div>						
						<div id="gk-user-area">
								<a href="wp-login.php?action=login" id="gk-login">Login</a>
								
								<a href="#" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
		
		<div id="gk-social-icons">
		<a href="https://twitter.com/TLAIndependent" class="gk-twitter-icon">Twitter</a><a href="https://www.facebook.com/pages/Los-Angeles-Independent/621089454691016" class="gk-facebook-icon">Facebook</a><a href="https://www.pinterest.com/wavenews/" class="gk-pinterest-icon">Pinterest</a><a href="https://plus.google.com/101842550037864191101/about?hl=en" class="gk-gplus-icon">Google+</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="http://laindependent.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="http://laindependent.com" class="gk-home">The Los Angeles Independent</a><a href="http://laindependent.com/category/news/local/hollywood/" title="View all posts in Hollywood" rel="category tag">Hollywood</a> <a href="http://laindependent.com/category/news/local/" title="View all posts in Local News" rel="category tag">Local News</a><span class="gk-current">Land purchased for Laurel Canyon wildlife habitat</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
								<div id="gk-mainbody-top">
					<div id="adrotate_widgets-2" class="box  widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>				</div>
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-5391" class="post-5391 post type-post status-publish format-standard has-post-thumbnail hentry category-hollywood category-local tag-citizens-for-los-angeles-wildlife tag-county-board-of-supervisors-chair-sheila-kuehl tag-david-schwartz-foundation tag-eagles-singer-don-henley tag-glenn-frey tag-laurel-canyon tag-laurel-canyon-association tag-lets-buy-a-mountain tag-mountains-recreation-conservation-authority tag-tony-tucci tag-wildlife-habitat">
		<header>
			
<h1>
			Land purchased for Laurel Canyon wildlife habitat		
	</h1>

						 		
		<ul class="meta">
				
				<li>
			<time class="entry-date" datetime="2018-01-05T14:25:18-08:00">
				January 5, 2018			</time>
	 	</li>
	 		 	
	 		 	<li>
	 		Written by:	 		
	 		<a class="url fn n" href="http://laindependent.com/author/don-wanlass/" title="View all posts by Independent Wire Services" rel="author">Independent Wire Services</a>
	 	</li>
	 		 	
	 		 	<li>
	 		<a href="http://laindependent.com/land-purchased-for-laurel-canyon-wildlife-habitat/#respond" title="Comment on Land purchased for Laurel Canyon wildlife habitat"><span class="leave-reply">Leave a reply</span></a>	 	</li>
	 		 </ul> 	
	  				
		</header>
		
		
		<figure class="featured-image">
		<img width="642" height="570" src="http://laindependent.com/wp-content/uploads/2018/01/Don-Henley.jpg" class="attachment-post-thumbnail wp-post-image" alt="Don Henley, drummer and singer with the Eagles, contributed $100,000 in memory of Glenn Frey, his songwriting collaborator in the band, to help purchase a 17-acre mountain ridge for open space and wildlife habitat in Laurel Canyon. The land will be turned over to the Mountains Recreation &amp; Conservation Authority for management and permanent preservation.
(Courtesy photo)" />		
					<figcaption>Don Henley, drummer and singer with the Eagles, contributed $100,000 in memory of Glenn Frey, his songwriting collaborator in the band, to help purchase a 17-acre mountain ridge for open space and wildlife habitat in Laurel Canyon. The land will be turned over to the Mountains Recreation & Conservation Authority for management and permanent preservation.
(Courtesy photo)
</figcaption>			</figure>
			
				<aside class="gk-post-meta">
	<ul>
				<li>
			Category:			<a href="http://laindependent.com/category/news/local/hollywood/" title="View all posts in Hollywood" rel="category tag">Hollywood</a>, <a href="http://laindependent.com/category/news/local/" title="View all posts in Local News" rel="category tag">Local News</a>		</li>
				 	
		<li>
			<a href="http://laindependent.com/land-purchased-for-laurel-canyon-wildlife-habitat/" title="Permalink to Land purchased for Laurel Canyon wildlife habitat" rel="bookmark">permalink</a>
			
				
		</li>
			
				<li class="tags">
			<p>Tagged under:</p>
			<a href="http://laindependent.com/tag/citizens-for-los-angeles-wildlife/" rel="tag">Citizens for Los Angeles Wildlife</a>, <a href="http://laindependent.com/tag/county-board-of-supervisors-chair-sheila-kuehl/" rel="tag">County Board of Supervisors Chair Sheila Kuehl</a>, <a href="http://laindependent.com/tag/david-schwartz-foundation/" rel="tag">David Schwartz Foundation</a>, <a href="http://laindependent.com/tag/eagles-singer-don-henley/" rel="tag">Eagles singer Don Henley</a>, <a href="http://laindependent.com/tag/glenn-frey/" rel="tag">Glenn Frey</a>, <a href="http://laindependent.com/tag/laurel-canyon/" rel="tag">Laurel Canyon</a>, <a href="http://laindependent.com/tag/laurel-canyon-association/" rel="tag">Laurel Canyon Association</a>, <a href="http://laindependent.com/tag/lets-buy-a-mountain/" rel="tag">Let's Buy a Mountain</a>, <a href="http://laindependent.com/tag/mountains-recreation-conservation-authority/" rel="tag">Mountains Recreation &amp; Conservation Authority</a>, <a href="http://laindependent.com/tag/tony-tucci/" rel="tag">Tony Tucci</a>, <a href="http://laindependent.com/tag/wildlife-habitat/" rel="tag">wildlife habitat</a>		</li>
				
				
							    <li class="author">
		        <img alt='' src='http://1.gravatar.com/avatar/3579e20cc1eb0877ab19c895f8814dde?s=40&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D40&amp;r=G' class='avatar avatar-40 photo' height='40' width='40' />		        
                <a href="http://laindependent.com/author/don-wanlass/" class="gk-author-name" rel="author">
                    Don Wanlass 
                </a>
	               
	            		            
	            		    </li>
		    			</ul>
</aside>
			
		<section class="content">
			<p>LOS ANGELES — An alliance of land preservation groups has announced the purchase of a 17-acre mountain ridge for open space and wildlife habitat in Laurel Canyon.</p>
<p>The property between Lookout Mountain Avenue and Stanley Hills Drive in the Hollywood Hills was purchased for $1.6 million as the result of the two-year “Let&#8217;s Buy a Mountain” nonprofit donation campaign spearheaded by the Laurel Canyon Association and Citizens for Los Angeles Wildlife.</p>
<p>The land will be turned over to the Mountains Recreation &amp; Conservation Authority for management and permanent preservation, said Tony Tucci, chair of Citizens for Los Angeles Wildlife.</p>
<p>Government agencies, neighborhood special events, resident and community donations, philanthropic support, and even gifts from some of Laurel Canyon&#8217;s storied former residents helped complete the purchase.</p>
<p>Eagles singer Don Henley made a $100,000 donation in memory of his friend and collaborator — and fellow former Laurel Canyon resident — Glenn Frey. “I greatly appreciate your efforts to preserve the rare undeveloped lands that remain in the Laurel Canyon area,” Henley said. “These resources are precious, both in terms of wildlife habitat, and in terms of the human history that resides there.”</p>
<p>The David Schwartz Foundation donated the final $300,000 necessary to close the sale.</p>
<p>“Our family foundation is very pleased to have been a part of this important effort to preserve the wild nature of this land for all time,” said John Schwartz. “Protecting open space within thriving cities brings many unique attributes to our daily lives and informs in very important ways, the character of a community.”</p>
<p>The Laurel Canyon Association stated that protecting the land “is a dream come true” that could not have been successful without the efforts of local residents, environmental organizations and governmental agencies including the Santa Monica Mountains Conservancy and L.A. County Board of Supervisors Chair Sheila Kuehl.</p>
<p>Kuehl gave a $100,000 grant to the project and additional government support came from Los Angeles City Councilmembers David Ryu and Paul Koretz.</p>
<p>“We celebrate this important community accomplishment with all of them,” Tucci said. “As a result of our collaborative fundraising efforts, this very large piece of L.A.&#8217;s greenbelt will be protected forever from the threat of development.”</p>
<p>“Our parks and hillside open spaces are the lungs of our city and this mountain ridge is critical habitat to a variety of species including deer, coyote, bobcats, pumas, owls and red-tailed hawks,” he said. “This land will be maintained as open space where the preservation of natural vegetation and wildlife come first.”</p>
<p>&nbsp;</p>
			
								</section>
				
		

		
		</article>					
			

<section id="comments" class="nocomments">
										<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/land-purchased-for-laurel-canyon-wildlife-habitat/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://laindependent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='5391' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
											</form>
							</div><!-- #respond -->
				</section>
			
						</div>
	
	
</section>

		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="adrotate_widgets-4" class="box  widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="widget_gk_nsp-7" class="box  arrows bigtitle color onlylinks all widget_gk_nsp"><h3 class="box-title">Sports</h3><div class="gk-nsp" data-cols="" data-rows="" data-links="7" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-"></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/its-official-olympics-are-coming-in-2028/" title="It’s official: Olympics are coming in 2028">It’s official: Olympics are coming in 2028</a></h4><p class="gk-nsp-link-text">LOS ANGELES — Addressing speculation regarding&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/city-council-commits-to-2028-olympic-games/" title="City Council commits to 2028 Olympic Games">City Council commits to 2028 Olympic Games</a></h4><p class="gk-nsp-link-text">LOS ANGELES — The City Council&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/l-a-waits-to-find-out-which-olympics-it-will-host/" title="L.A. waits to find out which Olympics it will host">L.A. waits to find out which Olympics it will&hellip;</a></h4><p class="gk-nsp-link-text">LOS ANGELES — The International Olympic&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/dodgers-unveil-statue-of-jackie-robinson/" title="Dodgers unveil statue of Jackie Robinson">Dodgers unveil statue of Jackie Robinson</a></h4><p class="gk-nsp-link-text">LOS ANGELES — A statue of&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/kenyans-finish-on-top-in-32nd-l-a-marathon/" title="Kenyans finish on top in 32nd L.A. Marathon">Kenyans finish on top in 32nd L.A. Marathon</a></h4><p class="gk-nsp-link-text">LOS ANGELES — Elisha Barno was&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/vin-scully-overwhelmed-by-street-dedication/" title="Vin Scully overwhelmed by street dedication ">Vin Scully overwhelmed by street dedication </a></h4><p class="gk-nsp-link-text">LOS ANGELES — A street leading&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/kosher-food-stand-opens-at-dodger-stadium/" title="Kosher Food Stand Opens at Dodger Stadium">Kosher Food Stand Opens at Dodger Stadium</a></h4><p class="gk-nsp-link-text">LOS ANGELES (CNS) - A food&hellip;</p></li></ul></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="adrotate_widgets-3" class="box  widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="em_calendar-2" class="box  color all widget_em_calendar"><h3 class="box-title">Events Calendar</h3><div id="em-calendar-100" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="?ajaxCalendar=1&amp;mo=12&amp;yr=2017&amp;" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Jan 2018</td>
			<td><a class="em-calnav em-calnav-next" href="?ajaxCalendar=1&amp;mo=2&amp;yr=2018&amp;" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless-today">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
				</tr><tr>				<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
				</tr><tr>				<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
				</tr><tr>				<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
				</tr><tr>				<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
						</tr>
	</tbody>
</table></div></div><div id="text-33" class="box  widget_text">			<div class="textwidget"><a href="http://laindependent.com/events/"><button>See All Events</button></a></div>
		</div><div id="advancedcustomfacebooklikeboxwidget-2" class="box  widget_advancedcustomfacebooklikeboxwidget"><h3 class="box-title">Follow Us On Facebook</h3>
            <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = '//connect.facebook.net/en_US/all.js#xfbml=1';
                fjs.parentNode.insertBefore(js, fjs);
              }(document, 'script', 'facebook-jssdk'));
             </script>
  
<div id='advanced_facebook_likebox_widget' class='' style='max-width: 200px;'>
		<div class='fbCustom' style='background:#ffffff; width:200px; padding: 15px; border: 2px solid transparent; border-radius: 15px;'>
        <div class='FBWrap' style='height:356px; overflow: hidden;'>
            <div class='fb-like-box'
                data-width='200' data-height='356' 
                data-href='https://www.facebook.com/pages/The-Los-Angeles-Independent/193087440847028'
                data-border-color='transparent' data-show-faces='true'
                data-stream='false' data-header='false' data-color-scheme='light'>
            </div>
         </div><div style='font-size: 9px; color: #808080; font-weight: normal; font-family: tahoma,verdana,arial,sans-serif; line-height: 1.28; text-align: right; direction: ltr;'><a href='http://www.liveherechicago.com' target='_blank' style='color: #808080;' title='more info...'>liveherechicago.com</a></div></div></div></div><div id="widget_gk_nsp-8" class="box  badge-popular all widget_gk_nsp"><h3 class="box-title">Entertainment</h3><div class="gk-nsp mobile_layout" data-cols="1" data-rows="1" data-links="4" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://laindependent.com/three-billboards-leads-sag-award-nominations/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://laindependent.com/wp-content/themes/News/gavern/cache_nsp/Three-Billboards-widget_gk_nsp-8.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://laindependent.com/three-billboards-leads-sag-award-nominations/" title="‘Three Billboards’ leads SAG Award nominations">‘Three Billboards’ leads SAG Award nominations</a></h3></div></div></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/dwayne-johnson-gets-star-on-walk-of-fame/" title="Dwayne Johnson gets star on Walk of Fame">Dwayne Johnson gets star on Walk of Fame</a></h4></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/three-films-lead-golden-globe-award-nominations/" title="Three films lead Golden Globe Award nominations">Three films lead Golden Globe Award nominations</a></h4></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/cw-network-to-broadcast-hollywood-christmas-parade/" title="CW Network to broadcast Hollywood Christmas Parade">CW Network to broadcast Hollywood Christmas Parade</a></h4></li><li><h4 class="gk-nsp-link-header"><a href="http://laindependent.com/universal-studios-goes-harry-potter-for-holidays/" title="Universal Studios goes Harry Potter for holidays">Universal Studios goes Harry Potter for holidays</a></h4></li></ul></div></div></div></div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="nav_menu-4" class="box  widget_nav_menu col6 nth1 last4"><h3 class="box-title">Sections</h3><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-1399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1399"><a href="http://laindependent.com/">Home</a></li>
<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1401"><a href="http://laindependent.com/category/news/">News</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="http://laindependent.com/category/sports/">Sports</a></li>
<li id="menu-item-1400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1400"><a href="http://laindependent.com/category/arts_and_entertainment/">Entertainment</a></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1402"><a href="http://laindependent.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1409"><a href="http://laindependent.com/category/news/obituaries/">Obituaries</a></li>
<li id="menu-item-1418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"><a href="http://laindependent.com/category/photos/">Photos</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1410"><a href="http://laindependent.com/events/">Calendar</a></li>
<li id="menu-item-1417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"><a href="http://laindependent.com/category/classifieds/">Classifieds</a></li>
</ul></div></div><div id="nav_menu-5" class="box  widget_nav_menu col6 nth2 last4"><h3 class="box-title">Services</h3><div class="menu-footer-services-container"><ul id="menu-footer-services" class="menu"><li id="menu-item-1408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1408"><a href="http://laindependent.com/about-us/">About Us</a></li>
<li id="menu-item-1404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1404"><a href="http://laindependent.com/contact-page/">Submit a News Item</a></li>
<li id="menu-item-1405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1405"><a href="http://laindependent.com/category/advertising/">Advertising</a></li>
<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="http://laindependent.com/subscription-services/">Subscription Services</a></li>
</ul></div></div><div id="text-32" class="box  widget_text col6 nth3 last4"><h3 class="box-title">Contact Us</h3>			<div class="textwidget"><h4>The Los Angeles Independent</h4>
<p>
<strong>Phone Number:</strong> (323) 556-5720<br />
</p></div>
		</div><div id="search-4" class="box  widget_search col6 nth4 last4"><h3 class="box-title">Search</h3>
<form method="get" id="searchform" action="http://laindependent.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form></div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Copyright 2015, The Los Angeles Independent
					</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="http://laindependent.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://laindependent.com/land-purchased-for-laurel-canyon-wildlife-habitat/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2912033-5', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://laindependent.com/wp-includes/js/comment-reply.min.js?ver=3.9.22'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/gk.scripts.js?ver=3.9.22'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/shortcodes.typography.js?ver=3.9.22'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/shortcodes.elements.js?ver=3.9.22'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/shortcodes.template.js?ver=3.9.22'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/thickbox/thickbox.js?ver=3.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/widgets/nsp.js?ver=3.9.22'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/widgets/tabs.js?ver=3.9.22'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/News/js/gk.menu.js?ver=3.9.22'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

	
	</body>
</html>