<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="http://laindependent.com/xmlrpc.php">
	<title>Mario Lopez to lead Hollywood Christmas Parade</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://laindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://laindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Mario Lopez to lead Hollywood Christmas Parade Comments Feed" href="http://laindependent.com/mario-lopez-to-lead-hollywood-christmas-parade/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/laindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://laindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews_googlefonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A400%2C600&#038;ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/font-awesome/fonts/socicon.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-google-font-css'  href='//fonts.googleapis.com/css?family=Merriweather&#038;ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-1-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/css/eggnews.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-responsive-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/css/eggnews-responsive.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://laindependent.com/wp-includes/css/dashicons.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://laindependent.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-lite-font-css'  href='http://laindependent.com/wp-content/plugins/social-icons-lite/assets/css/social-icons-lite.css?ver=1.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var eggnewspro_loadmore_params = {"ajaxurl":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"mario-lopez-to-lead-hollywood-christmas-parade\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":3,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/pro/assets/js/jquery.simpleWeather.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/social-icons-lite/assets/js/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://laindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://laindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Frozen’ stars honored on Hollywood Walk of Fame' href='http://laindependent.com/frozen-stars-honored-on-hollywood-walk-of-fame/' />
<meta name="generator" content="WordPress 5.1.3" />
<link rel="canonical" href="http://laindependent.com/mario-lopez-to-lead-hollywood-christmas-parade/" />
<link rel='shortlink' href='http://laindependent.com/?p=6738' />
<link rel="alternate" type="application/json+oembed" href="http://laindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaindependent.com%2Fmario-lopez-to-lead-hollywood-christmas-parade%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaindependent.com%2Fmario-lopez-to-lead-hollywood-christmas-parade%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { width:100%; max-width:300px; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:219px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css" title="eggnews-custom-css">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</style>
				<style type="text/css">
			body {
				color: ;
			}

			h1, h2, h3, h4, h5, h6 {
				color: ;
			}

			p {
				color: ;
			}

			.top-header-section {
				background: ;
				color: ;

			}

			.top-header-section .date-section {
				color: ;

			}

			.bottom-header-wrapper,
			.main-navigation ul.children,
			.main-navigation ul.sub-menu,
			.is-sticky .bottom-header-wrapper {
				background: ;
			}

			.main-navigation ul li a {
				color: ;
			}

			.block-header .block-title,
			.related-articles-wrapper .related-title,
			.widget .widget-title,
			#content .block-header h3,
			#content .block-header h3 a,
			#content .widget .widget-title-wrapper h3,
			#content .widget .widget-title-wrapper h3 a,
			#content .related-articles-wrapper .widget-title-wrapper h3,
			#content .related-articles-wrapper .widget-title-wrapper h3 a,
			#content .block-header h4,
			#content .block-header h4 a,
			#content .widget .widget-title-wrapper h4,
			#content .widget .widget-title-wrapper h4 a,
			#content .related-articles-wrapper .widget-title-wrapper h4,
			#content .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#secondary .widget {
				color: ;
			}

			#secondary .widget a {
				color: ;
			}

			#secondary .block-header,
			#secondary .widget .widget-title-wrapper,
			#secondary .related-articles-wrapper .widget-title-wrapper {
				background-color: ;
				border-left-color: ;
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .widget .widget-title,
			#secondary .related-articles-wrapper .related-title {
				background-color: ;
			}

			#secondary .block-header .block-title::after,
			#secondary .widget .widget-title::after,
			#secondary .related-articles-wrapper .related-title::after {
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .related-articles-wrapper .related-title,
			#secondary .widget .widget-title,
			#secondary .block-header h3,
			#secondary .block-header h3 a,
			#secondary .widget .widget-title-wrapper h3,
			#secondary .widget .widget-title-wrapper h3 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h3,
			#secondary .related-articles-wrapper .widget-title-wrapper h3 a,
			#secondary .block-header h4,
			#secondary .block-header h4 a,
			#secondary .widget .widget-title-wrapper h4,
			#secondary .widget .widget-title-wrapper h4 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h4,
			#secondary .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#bottom-footer {
				background: ;
			}

			#top-footer .teg-footer-widget .widget {
				background: #2c2e34;
			}

			#middle-footer .teg-footer-widget .widget {
				background: #303440;
			}

			#top-footer {
						}

			#middle-footer {
						}

			#bottom-footer {
						}

		</style>
		<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.eggnews_map_canvas img {
	max-width: none;
}</style><style type="text/css" media="screen"> .social-icons-lite ul li a, .social-icons-lite ul li a:hover, .social-icons-lite ul li a:focus { background-color: #dd3333 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .social-icons-lite ul li a:hover, .social-icons-lite ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #dd3333 !important; }  .social-icons-lite ul li a:focus { outline: 1px dotted #000000 !important; }</style></head>
<body class="post-template-default single single-post postid-6738 single-format-standard wp-custom-logo group-blog dark_skin fullwidth_layout right-sidebar no-lightbox">

		 
	<div id="page" class="site">
			<div class="progress-indicator-wraper top">
		<progress value="0" id="reading-progress-indicator">
			<div class="progress-container">
				<span class="progress-bar"></span>
			</div>
		</progress>
	</div>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header style-4">
    <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
        <div class="top-header-section">
        <div class="teg-container">
            <div class="top-left-header">
                			
						<div class="date-section"> 2019, November 25, Monday</div>                  <nav id="top-header-navigation" class="top-navigation">
	                                </nav>
            </div>
            			<div class="top-social-wrapper">
				<span class="social-link"><a href="https://www.facebook.com/Los-Angeles-Independent-621089454691016/" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://twitter.com/L_A_Independent" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.linkedin.com/company/los-angeles-independent/?viewAsMember=true" target="_blank"><i class="fa fa-linkedin"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UCb7XfHMvlbRuNhbZdcLFfBw" target="_blank"><i class="fa fa-youtube"></i></a></span><span class="social-link"><a href="https://www.instagram.com/la_independent/" target="_blank"><i class="fa fa-instagram"></i></a></span>			</div><!-- .top-social-wrapper -->
			        </div> <!-- teg-container end -->
    </div><!-- .top-header-section -->

    <div class="logo-ads-wrapper clearfix">
        <div class="teg-container">
            <div class="site-branding">
                <a href="http://laindependent.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="600" height="263" src="http://laindependent.com/wp-content/uploads/2019/06/cropped-lai-logo-1.jpg" class="custom-logo" alt="" itemprop="logo" /></a>                                    <div class="site-title-wrapper">
                                                    <p id="site-title" class="site-title"><a
                                    href="http://laindependent.com/"
                                    rel="home"></a></p>
                                                        <p class="site-description">Leading news source covering Hollywood, West Hollywood and the Greater Los Angeles area.</p>
                                                </div><!-- .site-title-wrapper -->
                                </div><!-- .site-branding -->
                        <div class="header-ads-wrapper ">            </div><!-- .header-ads-wrapper -->
        </div>
    </div><!-- .logo-ads-wrapper -->

    <div id="teg-menu-wrap" class="bottom-header-wrapper clearfix">
        <div class="teg-container">
               
                <div class="home-icon"><a href="http://laindependent.com/" rel="home"> <i
                    class="fa fa-home"> </i> </a></div>
                                <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a>
            <nav id="site-navigation" class="main-navigation">

                	<div class="menu"><ul class="parent-list teg_mega_menu"><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor te-menu-item te-normal-menu menu-item-1166 teg-cat-118"><a  href="http://laindependent.com/category/news/">Hollywood</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1178 teg-cat-318"><a  href="http://laindependent.com/category/news/local/">West Hollywood</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1180 teg-cat-123"><a  href="http://laindependent.com/category/arts_and_entertainment/">Entertainment</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1489 teg-cat-369"><a  href="http://laindependent.com/category/lgbt-issues/">LGBT Issues</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1176 teg-cat-325"><a  href="http://laindependent.com/category/eedition/">Print Editions</a></li>
<li id="menu-item-2001" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-2001 teg-cat-368"><a  href="http://laindependent.com/category/featured/">Featured</a></li>
<li id="menu-item-6694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-6694"><a  href="http://laindependent.com/contact-page/">Contact US</a>
<ul class="sub-menu">
	<li id="menu-item-6461" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6461"><a  href="http://laindependent.com/advertising/">Advertising</a></li>
	<li id="menu-item-6695" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6695"><a  href="http://laindependent.com/submit-a-news-item/">Submit a News Item</a></li>
	<li id="menu-item-6696" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6696"><a  href="http://laindependent.com/report-an-issue/">Report an Issue</a></li>
	<li id="menu-item-6697" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6697"><a  href="http://laindependent.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>            </nav><!-- .main-navigation -->
                                        <div class="header-search-wrapper">
                    <span class="search-main"><i class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="http://laindependent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            

        </div><!-- .teg-container -->
    </div><!-- #teg-menu-wrap -->


</header><!-- #masthead -->

<div id="breadcrumb" class="layout1">
	<div class="teg-container">
		<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://laindependent.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://laindependent.com/category/arts_and_entertainment/"><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Mario Lopez to lead Hollywood Christmas Parade</span><meta itemprop="position" content="3" /></li></ul></div>	</div><!-- .container -->
</div><!-- #breadcrumb -->
		<div id="content" class="site-content">
			<div class="teg-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-6738" class="post-6738 post type-post status-publish format-standard has-post-thumbnail hentry category-arts_and_entertainment category-hollywood category-local tag-88th-annual-hollywood-christmas-parade tag-associated-television tag-hollywood tag-liberty-high-school-grenadier tag-los-angeles tag-mario-lopez tag-mario-lopez-to-lead-hollywood-christmas-parade tag-northmen-from-kansas-city tag-sgt-james-dempsey">
			<div class="single-post-image">
			<figure><img width="250" height="372" src="http://laindependent.com/wp-content/uploads/2019/11/Mario-Lopez.jpg" class="attachment-eggnews-single-large size-eggnews-single-large wp-post-image" alt="" /></figure>
		</div><!-- .single-post-image -->
		<header class="entry-header">
					<div class="post-cat-list">
									<span class="category-button teg-cat-123"><a
							href="http://laindependent.com/category/arts_and_entertainment/">Entertainment</a></span>
										<span class="category-button teg-cat-479"><a
							href="http://laindependent.com/category/news/local/hollywood/">Hollywood</a></span>
										<span class="category-button teg-cat-318"><a
							href="http://laindependent.com/category/news/local/">Local News</a></span>
								</div>
					<h1 class="entry-title">Mario Lopez to lead Hollywood Christmas Parade</h1>
		<div class="entry-meta">
				<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/mario-lopez-to-lead-hollywood-christmas-parade/" rel="bookmark"><time class="entry-date published" datetime="2019-11-22T16:06:02-08:00">November 22, 2019</time><time class="updated" datetime="2019-11-22T16:12:52-08:00">November 22, 2019</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/pmarshall3/">Independent Staff Report</a></span></span>				<span class="comments-link"><a href="http://laindependent.com/mario-lopez-to-lead-hollywood-christmas-parade/#respond">Comment(0)</a></span>				<span class="post-views"><i class="fa fa-eye"></i><span class="total-views"> 254 Views</span></span> 		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>HOLLYWOOD — The 88th annual Hollywood Christmas Parade, featuring Marine Toys for Tots, will be led this year by&nbsp;“Access Hollywood” host Mario Lopez and his family,&nbsp;who will serve as&nbsp;grand marshals.</p>



<p>The parade will make its 3.2-mile trek through the streets of Hollywood at 6 p.m. Dec. 1.</p>



<p>The parade is produced by Associated Television and presented in association with the city of Los Angeles.</p>



<p>The parade will be hosted by Erik Estrada, Laura McKenzie, Dean Cain, Montel Williams and co-host Elizabeth Stanton.</p>



<p>Thirteen award-winning bands from around the country will be featured in this year’s parade.&nbsp;</p>



<p>They include: the San Diego Marine Band with U.S. Marine Corps Color Guard led by drum major Gunnery Sgt. James Dempsey,&nbsp;the Liberty High School Grenadier Band&nbsp;from Bethlehem, Pennsylvania; the Oak Park High School Marching Northmen from Kansas City, Missouri; the East Coweta High School Marching Indians from Sharpsburg, Georgia; the Pendleton Heights High School Marching Arabians from Pendleton, Indiana; the Gadsden Elementary School District Marching Band from San Luis, Arizona; Lyman High School Marching Greyhounds Band from Longwood, Florida; the Korean American Youth Performing Artists from Chino, the Riverview High School Kiltie Band from Sarasota, Florida; PAVA World Traditional Korean Band from Los Angeles; the Porterville High School Panther Band from Porterville, California; the Joyful China band from West Covina and Beijing, China; and the Los Angeles Catholic Schools Band from Torrance.</p>



<p>Among the political dignitaries and celebrities appearing in the parade are Los Angels Mayor Eric Garcetti,&nbsp;</p>



<p>City Councilmen Mitch O’Farrell and David Ryu, cast members from television’s “General Hospital” and “The Young and the Restless,” a 35-year reunion of the cast of “Charles in Charge,” and many more.&nbsp;</p>



<p>The&nbsp;parade will end with the much-awaited arrival of&nbsp;Santa Claus and his reindeer,&nbsp;ushering in the holiday season, accompanied by his U.S. Marine Corps escorts, Staff Sgt. Johan Rodriguez and Gunnery Sgt. Justin Block.</p>



<p>A pre-parade concert will begin the festivities at 5 p.m. in the streets of Hollywood. Among those scheduled to perform are Bret Michaels, Gary Beers and Toby Rand of Ashen Moon; Jesse Y Joy; David Archuleta, the Band of Merrymakes; James Maslow; Dionne Warwick, Ace Young and Diane Degarmo; the Bank of Harmony barbershop quartet; Phil Vassar, Brandon Jenner, and Shelea.</p>



<p>The parade will premiere as a&nbsp;two-hour primetime special&nbsp;on the CW Network at 8 p.m. Dec. 13. It also will air on the Hallmark Channel and American Forces Network.&nbsp;</p>



<p>Independent Staff Report</p>
		<div class="teg-post-sharing teg-post-sharing-bottom">
	<div class="teg-default-sharing">
	<a class="teg-social-sharing-buttons teg-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flaindependent.com%2Fmario-lopez-to-lead-hollywood-christmas-parade%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook"></i><div class="teg-social-but-text">Share on Facebook</div><span data-sc-fb="http://laindependent.com/mario-lopez-to-lead-hollywood-christmas-parade/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-twitter" href="https://twitter.com/intent/tweet?text=Mario+Lopez+to+lead+Hollywood+Christmas+Parade&url=http%3A%2F%2Flaindependent.com%2Fmario-lopez-to-lead-hollywood-christmas-parade%2F&via=L_A_Independent"><i class="fa fa-twitter"></i><div class="teg-social-but-text">Tweet on twitter</div><span data-sc-tw="http://laindependent.com/mario-lopez-to-lead-hollywood-christmas-parade/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-google" href="https://plus.google.com/share?url=http://laindependent.com/mario-lopez-to-lead-hollywood-christmas-parade/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google"></i><div class="teg-social-but-text">Share on google+</div><span data-sc-gp="http://laindependent.com/mario-lopez-to-lead-hollywood-christmas-parade/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://laindependent.com/mario-lopez-to-lead-hollywood-christmas-parade/&amp;media=http://laindependent.com/wp-content/uploads/2019/11/Mario-Lopez.jpg&description=Mario+Lopez+to+lead+Hollywood+Christmas+Parade" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><div class="teg-social-but-text">Pin to pinterest</div><span data-sc-pr="http://laindependent.com/mario-lopez-to-lead-hollywood-christmas-parade/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-whatsapp" href="whatsapp://send?text=Mario+Lopez+to+lead+Hollywood+Christmas+Parade%20-%20http%3A%2F%2Flaindependent.com%2Fmario-lopez-to-lead-hollywood-christmas-parade%2F" ><i class="fa fa-whatsapp"></i></a>
	</div></div>
	</div><!-- .entry-content -->
		<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://laindependent.com/tag/88th-annual-hollywood-christmas-parade/" rel="tag">88th annual Hollywood Christmas Parade</a>, <a href="http://laindependent.com/tag/associated-television/" rel="tag">Associated Television</a>, <a href="http://laindependent.com/tag/hollywood/" rel="tag">Hollywood</a>, <a href="http://laindependent.com/tag/liberty-high-school-grenadier/" rel="tag">Liberty High School Grenadier</a>, <a href="http://laindependent.com/tag/los-angeles/" rel="tag">Los Angeles</a>, <a href="http://laindependent.com/tag/mario-lopez/" rel="tag">Mario Lopez</a>, <a href="http://laindependent.com/tag/mario-lopez-to-lead-hollywood-christmas-parade/" rel="tag">Mario Lopez to lead Hollywood Christmas Parade</a>, <a href="http://laindependent.com/tag/northmen-from-kansas-city/" rel="tag">Northmen from Kansas City</a>, <a href="http://laindependent.com/tag/sgt-james-dempsey/" rel="tag">Sgt. James Dempsey</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			<div class="eggnews-author-wrapper clearfix">
				<div class="author-avatar">
					<a class="author-image"
					   href="http://laindependent.com/author/pmarshall3/"><img alt='' src='http://2.gravatar.com/avatar/8d2d7ba4e8d49bf14abe972aa08979c2?s=132&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8d2d7ba4e8d49bf14abe972aa08979c2?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></a>
				</div><!-- .author-avatar -->
				<div class="author-desc-wrapper">
					<a class="author-title"
					   href="http://laindependent.com/author/pmarshall3/">Pluria Marshall</a>
					<div class="author-description"></div>
					<a href=""
					   target="_blank"></a>
				</div><!-- .author-desc-wrapper-->
			</div><!--eggnews-author-wrapper-->
						<div class="related-articles-wrapper">
				<div class="widget-title-wrapper">
					<h2 class="related-title">Related Articles</h2>
				</div>
				<div class="related-posts-wrapper clearfix">						<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://laindependent.com/sag-honors-carol-burnett-for-lifetime-achievement/" title="SAG honors Carol Burnett for lifetime achievement">
									<figure><img width="290" height="290" src="http://laindependent.com/wp-content/uploads/2016/02/Carol-Burnett-01.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-479"><a
							href="http://laindependent.com/category/news/local/hollywood/">Hollywood</a></span>
								</div>
											<h3 class="post-title"><a href="http://laindependent.com/sag-honors-carol-burnett-for-lifetime-achievement/">SAG honors Carol Burnett for lifetime achievement</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/sag-honors-carol-burnett-for-lifetime-achievement/" rel="bookmark"><time class="entry-date published" datetime="2016-02-05T16:00:01-08:00">February 5, 2016</time><time class="updated" datetime="2016-02-05T12:52:52-08:00">February 5, 2016</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/don-wanlass/">LAI Staff</a></span></span>								</div>
								<p>LOS ANGELES — Carol Burnett, who went from Hollywood High School to Hollywood stardom, was honored with SAG-AFTRA’s highest tribute Jan. 30, given annually by the performers’ union to an actor who fosters the “finest ideals of the acting profession.” Burnett, 82, received a standing ovation at the Shrine Auditorium as she became the 52nd<a class="read-more-link" href="http://laindependent.com/sag-honors-carol-burnett-for-lifetime-achievement/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
												<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://laindependent.com/council-panel-proposes-fines-for-false-fire-alarms/" title="Council panel proposes fines for false fire alarms">
									<figure></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-479"><a
							href="http://laindependent.com/category/news/local/hollywood/">Hollywood</a></span>
										<span class="category-button teg-cat-118"><a
							href="http://laindependent.com/category/news/">News</a></span>
								</div>
											<h3 class="post-title"><a href="http://laindependent.com/council-panel-proposes-fines-for-false-fire-alarms/">Council panel proposes fines for false fire alarms</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/council-panel-proposes-fines-for-false-fire-alarms/" rel="bookmark"><time class="entry-date published updated" datetime="2017-09-01T12:04:06-08:00">September 1, 2017</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/don-wanlass/">Independent Wire Services</a></span></span>								</div>
								<p>LOS ANGELES — With the Los Angeles Fire Department receiving thousands of false alarm calls each year, a City Council committee moved Aug. 23 to develop a fine for any property owner responsible for a false alarm. Councilman Mitchell Englander introduced the motion directing the fire department to come up with recommendations for a false<a class="read-more-link" href="http://laindependent.com/council-panel-proposes-fines-for-false-fire-alarms/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
												<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://laindependent.com/council-votes-to-move-faster-on-housing-homeless/" title="Council votes to move faster on housing homeless">
									<figure><img width="396" height="290" src="http://laindependent.com/wp-content/uploads/2018/03/Homeless-032918.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-479"><a
							href="http://laindependent.com/category/news/local/hollywood/">Hollywood</a></span>
										<span class="category-button teg-cat-118"><a
							href="http://laindependent.com/category/news/">News</a></span>
								</div>
											<h3 class="post-title"><a href="http://laindependent.com/council-votes-to-move-faster-on-housing-homeless/">Council votes to move faster on housing homeless</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/council-votes-to-move-faster-on-housing-homeless/" rel="bookmark"><time class="entry-date published updated" datetime="2018-03-30T13:23:42-08:00">March 30, 2018</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/don-wanlass/">Independent Wire Services</a></span></span>								</div>
								<p>LOS ANGELES — The City Council approved a proposal March 23 that seeks a workable emergency strategy to provide shelter for every homeless person in the city, which at last count numbered more than 34,000 people. The motion was introduced in February by Councilmen Mike Bonin and Marqueece Harris-Dawson. It says there is little evidence<a class="read-more-link" href="http://laindependent.com/council-votes-to-move-faster-on-housing-homeless/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
						</div>			</div><!-- .related-articles-wrapper -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://laindependent.com/frozen-stars-honored-on-hollywood-walk-of-fame/" rel="prev">‘Frozen’ stars honored on Hollywood Walk of Fame</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary">
	
				<section id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-title-wrapper"><h4 class="widget-title">Trending Stories</h4></div>		<ul>
											<li>
					<a href="http://laindependent.com/mario-lopez-to-lead-hollywood-christmas-parade/">Mario Lopez to lead Hollywood Christmas Parade</a>
									</li>
											<li>
					<a href="http://laindependent.com/frozen-stars-honored-on-hollywood-walk-of-fame/">‘Frozen’ stars honored on Hollywood Walk of Fame</a>
									</li>
											<li>
					<a href="http://laindependent.com/philharmonic-to-operate-ford-amphitheatre-facility/">Philharmonic to operate Ford Amphitheatre facility</a>
									</li>
											<li>
					<a href="http://laindependent.com/hollywood-museum-hosts-back-to-the-future-exhibit/">Hollywood Museum hosts ‘Back to the Future’ exhibit</a>
									</li>
											<li>
					<a href="http://laindependent.com/awards-season-begins-with-hollywood-film-awards-2/">Awards season begins with Hollywood Film Awards</a>
									</li>
											<li>
					<a href="http://laindependent.com/game-show-producer-receives-star-on-walk-of-fame/">Game show producer receives star on Walk of Fame</a>
									</li>
											<li>
					<a href="http://laindependent.com/lacey-says-investigation-errors-left-ed-buck-uncharged/">Lacey says investigation errors left Ed Buck uncharged</a>
									</li>
											<li>
					<a href="http://laindependent.com/movie-academy-honors-four-with-governors-awards/">Movie academy honors four with Governors Awards</a>
									</li>
											<li>
					<a href="http://laindependent.com/west-hollywood-holds-annual-halloween-carnaval/">West Hollywood holds annual Halloween Carnaval</a>
									</li>
											<li>
					<a href="http://laindependent.com/wendy-williams-receives-star-on-hollywood-walk-of-fame/">Wendy Williams receives star on Hollywood Walk of Fame</a>
									</li>
					</ul>
		</section>	</aside><!-- #secondary -->
</div><!--.teg-container-->
</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		   	
				<div id="top-footer" class="footer-widgets-wrapper clearfix  column3" style=""> 
	<div class="teg-container">
		<div class="footer-widgets-area clearfix">
            <div class="teg-footer-widget-wrapper clearfix">
                  
            		<div class="teg-first-footer-widget teg-footer-widget">
            			<section id="media_image-2" class="widget widget_media_image"><a href="http://laindependent.com/"><img width="300" height="300" src="http://laindependent.com/wp-content/uploads/2019/06/lai-logo-300x300.jpg" class="image wp-image-6443  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></section>            		</div>
        		                    <div class="teg-second-footer-widget teg-footer-widget">
            			<section id="search-6" class="widget widget_search"><div class="widget-title-wrapper"><h4 class="widget-title">Search</h4></div><form role="search" method="get" class="search-form" action="http://laindependent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="eggnews_date_time-2" class="widget eggnews_date_time"><p id="current-date-time">Monday, November 25, 7:23 pm</p></section><section id="social-icons-lite-2" class="widget social-icons-lite"><div class="widget-title-wrapper"><h4 class="widget-title">Follow Us on social media </h4></div><div class="sil-wrap default"><ul class="sli-list alignleft"><li class="ssi-twitter"><a href="https://twitter.com/L_A_Independent" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-twitter"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/Los-Angeles-Independent-621089454691016/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/la_independent/" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/los-angeles-independent/?viewAsMember=true" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-linkedin"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCb7XfHMvlbRuNhbZdcLFfBw" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://laindependent.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-youtube"></use></svg></a></li></ul></div></section>            		</div>
                                                    <div class="teg-third-footer-widget teg-footer-widget">
                                           </div>
                                            </div><!-- .teg-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->
										<div id="bottom-footer" class="sub-footer-wrapper clearfix">
			<div class="teg-container">
				<div class="copyright">Copyright &copy; 2019 <a href="http://laindependent.com/" title="" ><span></span></a>. All rights reserved. <br>Theme: EggNews Pro by <a href="https://themeegg.com/themes/" target="_blank" title="ThemeEgg" ><span>ThemeEgg</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				<nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
					<div class="footer-menu"><ul><li id="menu-item-803" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-803"><a>Home</a></li>
<li id="menu-item-6460" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6460"><a href="http://laindependent.com/advertising/">Advertising</a></li>
<li id="menu-item-6452" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6452"><a href="http://laindependent.com/contact-page/">Contact US</a></li>
<li id="menu-item-6449" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6449"><a href="http://laindependent.com/about-us/">About Us</a></li>
<li id="menu-item-6455" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6455"><a href="http://laindependent.com/submit-a-news-item/">Submit a News Item</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6480"><a href="http://laindependent.com/report-an-issue/">Report an Issue</a></li>
</ul></div>				</nav>
			</div>
		</div><!-- .sub-footer-wrapper -->
	</footer><!-- #colophon -->
		<div id="teg-scrollup" class="animated arrow-hide">
			<i class="fa fa-chevron-up"></i>
		</div>
</div><!-- #page -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2912033-5', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/js/custom-script.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/wp-embed.min.js?ver=5.1.3'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>





