<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="http://laindependent.com/xmlrpc.php">
	<title>West Hollywood wins All America City designation</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://laindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://laindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; West Hollywood wins All America City designation Comments Feed" href="http://laindependent.com/west-hollywood-wins-all-america-city-designation/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67219339-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67219339-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/laindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://laindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews_googlefonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A400%2C600&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/font-awesome/fonts/socicon.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-google-font-css'  href='//fonts.googleapis.com/css?family=Merriweather&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-1-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/css/eggnews.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-responsive-css'  href='http://laindependent.com/wp-content/themes/eggnews-pro/assets/css/eggnews-responsive.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://laindependent.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://laindependent.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-lite-font-css'  href='http://laindependent.com/wp-content/plugins/social-icons-lite/assets/css/social-icons-lite.css?ver=1.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/laindependent.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eggnewspro_loadmore_params = {"ajaxurl":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"west-hollywood-wins-all-america-city-designation\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"static\":\"\",\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":3,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/pro/assets/js/jquery.simpleWeather.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/social-icons-lite/assets/js/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://laindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://laindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='High court blocks citizenship question on census' href='http://laindependent.com/high-court-blocks-citizenship-question-on-census/' />
<link rel='next' title='O’Farrell seeks more state funds for homeless' href='http://laindependent.com/ofarrell-seeks-more-state-funds-for-homeless/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://laindependent.com/west-hollywood-wins-all-america-city-designation/" />
<link rel='shortlink' href='http://laindependent.com/?p=6486' />
<link rel="alternate" type="application/json+oembed" href="http://laindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaindependent.com%2Fwest-hollywood-wins-all-america-city-designation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaindependent.com%2Fwest-hollywood-wins-all-america-city-designation%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { width:100%; max-width:300px; height:auto; margin: 0 auto; }
	.g-3 { width:100%; max-width:219px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css" title="eggnews-custom-css">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</style>
				<style type="text/css">
			body {
				color: ;
			}

			h1, h2, h3, h4, h5, h6 {
				color: ;
			}

			p {
				color: ;
			}

			.top-header-section {
				background: ;
				color: ;

			}

			.top-header-section .date-section {
				color: ;

			}

			.bottom-header-wrapper,
			.main-navigation ul.children,
			.main-navigation ul.sub-menu,
			.is-sticky .bottom-header-wrapper {
				background: ;
			}

			.main-navigation ul li a {
				color: ;
			}

			.block-header .block-title,
			.related-articles-wrapper .related-title,
			.widget .widget-title,
			#content .block-header h3,
			#content .block-header h3 a,
			#content .widget .widget-title-wrapper h3,
			#content .widget .widget-title-wrapper h3 a,
			#content .related-articles-wrapper .widget-title-wrapper h3,
			#content .related-articles-wrapper .widget-title-wrapper h3 a,
			#content .block-header h4,
			#content .block-header h4 a,
			#content .widget .widget-title-wrapper h4,
			#content .widget .widget-title-wrapper h4 a,
			#content .related-articles-wrapper .widget-title-wrapper h4,
			#content .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#secondary .widget {
				color: ;
			}

			#secondary .widget a {
				color: ;
			}

			#secondary .block-header,
			#secondary .widget .widget-title-wrapper,
			#secondary .related-articles-wrapper .widget-title-wrapper {
				background-color: ;
				border-left-color: ;
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .widget .widget-title,
			#secondary .related-articles-wrapper .related-title {
				background-color: ;
			}

			#secondary .block-header .block-title::after,
			#secondary .widget .widget-title::after,
			#secondary .related-articles-wrapper .related-title::after {
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .related-articles-wrapper .related-title,
			#secondary .widget .widget-title,
			#secondary .block-header h3,
			#secondary .block-header h3 a,
			#secondary .widget .widget-title-wrapper h3,
			#secondary .widget .widget-title-wrapper h3 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h3,
			#secondary .related-articles-wrapper .widget-title-wrapper h3 a,
			#secondary .block-header h4,
			#secondary .block-header h4 a,
			#secondary .widget .widget-title-wrapper h4,
			#secondary .widget .widget-title-wrapper h4 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h4,
			#secondary .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#bottom-footer {
				background: ;
			}

			#top-footer .teg-footer-widget .widget {
				background: #2c2e34;
			}

			#middle-footer .teg-footer-widget .widget {
				background: #303440;
			}

			#top-footer {
						}

			#middle-footer {
						}

			#bottom-footer {
						}

		</style>
		<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.eggnews_map_canvas img {
	max-width: none;
}</style><style type="text/css" media="screen"> .social-icons-lite ul li a, .social-icons-lite ul li a:hover, .social-icons-lite ul li a:focus { background-color: #1e73be !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .social-icons-lite ul li a:hover, .social-icons-lite ul li a:focus { background-color: #dd9933 !important; border-color: #ffffff !important; color: #ffffff !important; }  .social-icons-lite ul li a:focus { outline: 1px dotted #dd9933 !important; }</style></head>
<body class="post-template-default single single-post postid-6486 single-format-standard wp-custom-logo group-blog dark_skin fullwidth_layout right-sidebar no-lightbox">

		 
	<div id="page" class="site">
			<div class="progress-indicator-wraper top">
		<progress value="0" id="reading-progress-indicator">
			<div class="progress-container">
				<span class="progress-bar"></span>
			</div>
		</progress>
	</div>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header style-4">
    <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
        <div class="top-header-section">
        <div class="teg-container">
            <div class="top-left-header">
                			
						<div class="date-section"> 2019, July 03, Wednesday</div>                  <nav id="top-header-navigation" class="top-navigation">
	                                </nav>
            </div>
            			<div class="top-social-wrapper">
				<span class="social-link"><a href="https://www.facebook.com/Los-Angeles-Independent-621089454691016/" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://twitter.com/L_A_Independent" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.linkedin.com/company/los-angeles-independent/?viewAsMember=true" target="_blank"><i class="fa fa-linkedin"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UCb7XfHMvlbRuNhbZdcLFfBw" target="_blank"><i class="fa fa-youtube"></i></a></span><span class="social-link"><a href="https://www.instagram.com/la_independent/" target="_blank"><i class="fa fa-instagram"></i></a></span>			</div><!-- .top-social-wrapper -->
			        </div> <!-- teg-container end -->
    </div><!-- .top-header-section -->

    <div class="logo-ads-wrapper clearfix">
        <div class="teg-container">
            <div class="site-branding">
                <a href="http://laindependent.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="600" height="263" src="http://laindependent.com/wp-content/uploads/2019/06/cropped-lai-logo-1.jpg" class="custom-logo" alt="" itemprop="logo" /></a>                                    <div class="site-title-wrapper">
                                                    <p id="site-title" class="site-title"><a
                                    href="http://laindependent.com/"
                                    rel="home"></a></p>
                                                        <p class="site-description">Leading news source covering Hollywood, West Hollywood and the Greater Los Angeles area.</p>
                                                </div><!-- .site-title-wrapper -->
                                </div><!-- .site-branding -->
                        <div class="header-ads-wrapper ">            </div><!-- .header-ads-wrapper -->
        </div>
    </div><!-- .logo-ads-wrapper -->

    <div id="teg-menu-wrap" class="bottom-header-wrapper clearfix">
        <div class="teg-container">
               
                <div class="home-icon"><a href="http://laindependent.com/" rel="home"> <i
                    class="fa fa-home"> </i> </a></div>
                                <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a>
            <nav id="site-navigation" class="main-navigation">

                	<div class="menu"><ul class="parent-list teg_mega_menu"><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor te-menu-item te-normal-menu menu-item-1166 teg-cat-118"><a  href="http://laindependent.com/category/news/">Hollywood</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1178 teg-cat-318"><a  href="http://laindependent.com/category/news/local/">West Hollywood</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1180 teg-cat-123"><a  href="http://laindependent.com/category/arts_and_entertainment/">Entertainment</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1489 teg-cat-369"><a  href="http://laindependent.com/category/lgbt-issues/">LGBT Issues</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1176 teg-cat-325"><a  href="http://laindependent.com/category/eedition/">Print Editions</a></li>
<li id="menu-item-2001" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-2001 teg-cat-368"><a  href="http://laindependent.com/category/featured/">Featured</a></li>
<li id="menu-item-6461" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6461"><a  href="http://laindependent.com/advertising/">Advertising</a></li>
</ul></div>            </nav><!-- .main-navigation -->
                                        <div class="header-search-wrapper">
                    <span class="search-main"><i class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="http://laindependent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            

        </div><!-- .teg-container -->
    </div><!-- #teg-menu-wrap -->


</header><!-- #masthead -->

<div id="breadcrumb" class="layout1">
	<div class="teg-container">
		<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://laindependent.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://laindependent.com/category/news/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://laindependent.com/category/news/local/"><span itemprop="name">Local News</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">West Hollywood wins All America City designation</span><meta itemprop="position" content="4" /></li></ul></div>	</div><!-- .container -->
</div><!-- #breadcrumb -->
		<div id="content" class="site-content">
			<div class="teg-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-6486" class="post-6486 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-west-hollywood-local tag-mayor-john-damico">
			<div class="single-post-image">
			<figure><img width="700" height="642" src="http://laindependent.com/wp-content/uploads/2019/07/All-America-City-Award-700x642.jpg" class="attachment-eggnews-single-large size-eggnews-single-large wp-post-image" alt="" /></figure>
		</div><!-- .single-post-image -->
		<header class="entry-header">
					<div class="post-cat-list">
									<span class="category-button teg-cat-318"><a
							href="http://laindependent.com/category/news/local/">Local News</a></span>
										<span class="category-button teg-cat-1020"><a
							href="http://laindependent.com/category/news/local/west-hollywood-local/">West Hollywood</a></span>
								</div>
					<h1 class="entry-title">West Hollywood wins All America City designation</h1>
		<div class="entry-meta">
				<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/west-hollywood-wins-all-america-city-designation/" rel="bookmark"><time class="entry-date published" datetime="2019-07-03T16:03:42-07:00">July 3, 2019</time><time class="updated" datetime="2019-07-03T16:03:52-07:00">July 3, 2019</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/don-wanlass/">Independent Staff</a></span></span>				<span class="comments-link"><a href="http://laindependent.com/west-hollywood-wins-all-america-city-designation/#respond">Comment(0)</a></span>				<span class="post-views"><i class="fa fa-eye"></i><span class="total-views"> 104 Views</span></span> 		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>WEST HOLLYWOOD — The city has been honored with the prestigious
National Civic League All-America City Award.&nbsp;</p>



<p>The
award, bestowed yearly on 10 cities from throughout the country, recognizes the
work of communities in using inclusive civic engagement to address critical
issues and create stronger connections among residents, businesses and
nonprofit and government leaders.</p>



<p>The
All-America City Award was presented&nbsp;at a ceremony concluding the National
Civic League’s three-day conference in Denver June 23. The conference provided
municipal thought-leaders with opportunities to connect and share insights with
peers, learn from national leaders and present the stories of their work to a
jury of nationally recognized civic leaders.</p>



<p>During
the weekend, 20 cities were invited to take part in the&nbsp;All-America
City&nbsp;competition represented by teams comprised of residents,
business leaders, nonprofit representatives and municipal employees to show off
what makes their approach to civic engagement stand out. Of those 20 cities,
West Hollywood was honored among 10 cities to receive the All-America City
Award.</p>



<p>“It’s
not a surprise to me that West Hollywood took home an All-America City Award,” Mayor
John D’Amico said. “West Hollywood continues to build a strong culture of
engagement among residents, staff, and the City Council.</p>



<p>“Our
commitment to outreach to everyone including populations historically left out
of decision-making and to authentic communication programs means meaningful governing
can and does happen. “The City recognizes the importance of leveraging civic
engagement, collaboration, inclusiveness and innovation to successfully address
local issues and we will continue to implement new programs and protocols to
further strengthen and deepen our commitment to creating a city responsive to
the needs of the community.”</p>



<p>West
Hollywood has a strong commitment to engaging community members in a myriad of
ways and with a range of tools. A key focus of the city’s efforts has been the
inclusion of traditionally marginalized populations in decision-making
processes. West Hollywood has multiple boards, commission, and/or task forces
that strive to engage seniors, women, people living with HIV, transgender
people, gay and lesbian people and low-income residents.</p>



<p>The
city also prides itself on its trailblazing communications program, which aims
to authentically and creatively engage all residents. That has resulted in
dozens of national and local professional communications awards recognizing the
distinct approach and unparalleled effectiveness of the City’s Communications
Department initiatives.</p>



<p>In
its application and presentation, the city highlighted three project histories
demonstrating how it leverages civic engagement, collaboration, inclusiveness
and innovation to successfully address local issues. They included</p>



<p><strong>•&nbsp;</strong>Russian-speaking population outreach. When West Hollywood became a city
in 1984, many
new immigrants from the former Soviet Union settled in the city and informal
efforts for the city to reach out to that community were often unsuccessful. </p>



<p>Determined
to break through the barrier, the city created the position of a Russian
outreach coordinator, and over time, more Russian-speaking staff were hired by
the city and in law enforcement. The city also created a&nbsp;Russian
Advisory Board&nbsp;to integrate the community into the city’s
decision-making process. </p>



<p>The
advisory board and Russian-speaking staff members provide opportunities for
community members to present their concerns, start dialogue, hear what is
happening in the community and become involved in the programming of city
activities. The city has created multiple programs and events targeted to the
community, including&nbsp;Russian
Arts and Culture Month, year-round arts events and tributes and
memorials for Russian veterans and Holocaust survivors.</p>



<p>• LGBTQ Arts Festival. To complement the nearly 50-year
history of Christopher Street West’s LA Pride in West Hollywood programming
every June, the city developed its One
City One Pride LGBTQ Arts Festival, which produces 40 days of mostly
free events and art installations throughout the city. </p>



<p>The
festival runs from Harvey Milk Day on May 22 through June 30 each year, which
marks the end of Pride month.&nbsp;One City One Pride is
organized by the city of West Hollywood’s Arts Division with the participation
of the city’s Lesbian &amp; Gay Advisory Board, Transgender Advisory Board,
Arts and Cultural Affairs Commission and community partners, and provides the
community at large with a&nbsp;series of arts, film, cultural, and social activities that
celebrate the creativity and diversity of the West Hollywood/Los Angeles LGBTQ
community.&nbsp;</p>



<p>• West Hollywood Homeless Initiative. The West Hollywood Homeless Initiative addresses homelessness with a
multi-disciplinary, multi-agency, collaborative response.</p>



<p>LGBTQ
youth and adults come to West Hollywood seeking safety and self-determination,
but sometimes they lack adequate support networks and end up without housing. </p>



<p>In
addition, West Hollywood has a significant population of older adults living
below the poverty line who are at risk of homelessness.</p>



<p>The&nbsp;West
Hollywood Homeless Initiative, overseen by the city’s Strategic
Initiatives Division, works to address these issues. This collaborative effort
is led by city staff members, nonprofit social service providers, law
enforcement and Los Angeles County agencies.</p>
		<div class="teg-post-sharing teg-post-sharing-bottom">
	<div class="teg-default-sharing">
	<a class="teg-social-sharing-buttons teg-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flaindependent.com%2Fwest-hollywood-wins-all-america-city-designation%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook"></i><div class="teg-social-but-text">Share on Facebook</div><span data-sc-fb="http://laindependent.com/west-hollywood-wins-all-america-city-designation/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-twitter" href="https://twitter.com/intent/tweet?text=West+Hollywood+wins+All+America+City+designation&url=http%3A%2F%2Flaindependent.com%2Fwest-hollywood-wins-all-america-city-designation%2F&via=L_A_Independent"><i class="fa fa-twitter"></i><div class="teg-social-but-text">Tweet on twitter</div><span data-sc-tw="http://laindependent.com/west-hollywood-wins-all-america-city-designation/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-google" href="https://plus.google.com/share?url=http://laindependent.com/west-hollywood-wins-all-america-city-designation/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google"></i><div class="teg-social-but-text">Share on google+</div><span data-sc-gp="http://laindependent.com/west-hollywood-wins-all-america-city-designation/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://laindependent.com/west-hollywood-wins-all-america-city-designation/&amp;media=http://laindependent.com/wp-content/uploads/2019/07/All-America-City-Award.jpg&description=West+Hollywood+wins+All+America+City+designation" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><div class="teg-social-but-text">Pin to pinterest</div><span data-sc-pr="http://laindependent.com/west-hollywood-wins-all-america-city-designation/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-whatsapp" href="whatsapp://send?text=West+Hollywood+wins+All+America+City+designation%20-%20http%3A%2F%2Flaindependent.com%2Fwest-hollywood-wins-all-america-city-designation%2F" ><i class="fa fa-whatsapp"></i></a>
	</div></div>
	</div><!-- .entry-content -->
		<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://laindependent.com/tag/mayor-john-damico/" rel="tag">Mayor John D'Amico</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			<div class="eggnews-author-wrapper clearfix">
				<div class="author-avatar">
					<a class="author-image"
					   href="http://laindependent.com/author/don-wanlass/"><img alt='' src='http://0.gravatar.com/avatar/3579e20cc1eb0877ab19c895f8814dde?s=132&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3579e20cc1eb0877ab19c895f8814dde?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></a>
				</div><!-- .author-avatar -->
				<div class="author-desc-wrapper">
					<a class="author-title"
					   href="http://laindependent.com/author/don-wanlass/">LAI Staff</a>
					<div class="author-description"></div>
					<a href=""
					   target="_blank"></a>
				</div><!-- .author-desc-wrapper-->
			</div><!--eggnews-author-wrapper-->
						<div class="related-articles-wrapper">
				<div class="widget-title-wrapper">
					<h2 class="related-title">Related Articles</h2>
				</div>
				<div class="related-posts-wrapper clearfix">						<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://laindependent.com/sexual-misconduct-allegations-bring-down-harvey-weinstein/" title="Sexual misconduct allegations bring down Harvey Weinstein">
									<figure><img width="387" height="290" src="http://laindependent.com/wp-content/uploads/2017/10/Harvey-Weinstein-front.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-123"><a
							href="http://laindependent.com/category/arts_and_entertainment/">Entertainment</a></span>
										<span class="category-button teg-cat-479"><a
							href="http://laindependent.com/category/news/local/hollywood/">Hollywood</a></span>
										<span class="category-button teg-cat-318"><a
							href="http://laindependent.com/category/news/local/">Local News</a></span>
								</div>
											<h3 class="post-title"><a href="http://laindependent.com/sexual-misconduct-allegations-bring-down-harvey-weinstein/">Sexual misconduct allegations bring down Harvey Weinstein</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/sexual-misconduct-allegations-bring-down-harvey-weinstein/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-13T12:02:56-07:00">October 13, 2017</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/don-wanlass/">Independent Wire Services</a></span></span>								</div>
								<p>LOS ANGELES — The fall from grace and power of media mogul Harvey Weinstein continued Oct. 10 when more accusations of sexual misconduct were made. Former actress Louisette Geiss came forward, saying the film producer offered to green-light her movie script in 2008, but only if she watched him masturbate. Geiss, who appeared in “The<a class="read-more-link" href="http://laindependent.com/sexual-misconduct-allegations-bring-down-harvey-weinstein/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
												<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://laindependent.com/city-council-designates-pinks-square/" title="City Council designates &#8216;Pink’s Square&#8217;">
									<figure><img width="464" height="261" src="http://laindependent.com/wp-content/uploads/2018/04/Pinks.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-322"><a
							href="http://laindependent.com/category/news/business/">Business</a></span>
										<span class="category-button teg-cat-479"><a
							href="http://laindependent.com/category/news/local/hollywood/">Hollywood</a></span>
										<span class="category-button teg-cat-318"><a
							href="http://laindependent.com/category/news/local/">Local News</a></span>
								</div>
											<h3 class="post-title"><a href="http://laindependent.com/city-council-designates-pinks-square/">City Council designates &#8216;Pink’s Square&#8217;</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/city-council-designates-pinks-square/" rel="bookmark"><time class="entry-date published updated" datetime="2018-04-06T13:29:09-07:00">April 6, 2018</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/don-wanlass/">Independent Wire Services</a></span></span>								</div>
								<p>LOS ANGELES — The City Council voted March 27 to name the Hollywood intersection where Pink&#8217;s Hot Dogs is located as “Pink’s Square.” Pink&#8217;s opened in 1947 at the corner of La Brea and Melrose avenues. Its original owners, Paul and Betty Pink, had started out with a pushcart in 1939. The restaurant is a<a class="read-more-link" href="http://laindependent.com/city-council-designates-pinks-square/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
												<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://laindependent.com/garcetti-signs-9-2-billion-responsible-spending-plan/" title="Garcetti signs $9.2 billion ‘responsible spending plan’">
									<figure></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-479"><a
							href="http://laindependent.com/category/news/local/hollywood/">Hollywood</a></span>
										<span class="category-button teg-cat-318"><a
							href="http://laindependent.com/category/news/local/">Local News</a></span>
								</div>
											<h3 class="post-title"><a href="http://laindependent.com/garcetti-signs-9-2-billion-responsible-spending-plan/">Garcetti signs $9.2 billion ‘responsible spending plan’</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://laindependent.com/garcetti-signs-9-2-billion-responsible-spending-plan/" rel="bookmark"><time class="entry-date published updated" datetime="2017-06-02T12:26:49-07:00">June 2, 2017</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://laindependent.com/author/don-wanlass/">Independent Wire Services</a></span></span>								</div>
								<p>LOS ANGELES — Mayor Eric Garcetti signed the city&#8217;s $9.2 billion budget for the 2017-18 fiscal year May 25 while praising it as a responsible spending plan that also reflects the values of the community. The budget, bolstered by a series of voter-approved measures, features major increases for homelessness initiatives, traffic safety improvements and street<a class="read-more-link" href="http://laindependent.com/garcetti-signs-9-2-billion-responsible-spending-plan/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
						</div>			</div><!-- .related-articles-wrapper -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://laindependent.com/high-court-blocks-citizenship-question-on-census/" rel="prev">High court blocks citizenship question on census</a></div><div class="nav-next"><a href="http://laindependent.com/ofarrell-seeks-more-state-funds-for-homeless/" rel="next">O’Farrell seeks more state funds for homeless</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary">
	
				<section id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-title-wrapper"><h4 class="widget-title">Trending Stories</h4></div>		<ul>
											<li>
					<a href="http://laindependent.com/ofarrell-seeks-more-state-funds-for-homeless/">O’Farrell seeks more state funds for homeless</a>
									</li>
											<li>
					<a href="http://laindependent.com/west-hollywood-wins-all-america-city-designation/">West Hollywood wins All America City designation</a>
									</li>
											<li>
					<a href="http://laindependent.com/high-court-blocks-citizenship-question-on-census/">High court blocks citizenship question on census</a>
									</li>
											<li>
					<a href="http://laindependent.com/filmmaker-to-be-honored-as-single-mom-of-year/">Filmmaker to be honored as Single Mom of Year</a>
									</li>
											<li>
					<a href="http://laindependent.com/city-opens-summer-swimming-season/">City opens summer  swimming season</a>
									</li>
											<li>
					<a href="http://laindependent.com/designer-chosen-for-walk-of-fame-master-plan/">Designer chosen for Walk of Fame master plan</a>
									</li>
											<li>
					<a href="http://laindependent.com/tunnel-boring-machine-makes-key-purple-line-link/">Tunnel-boring machine makes key Purple Line link</a>
									</li>
											<li>
					<a href="http://laindependent.com/alan-arkin-honored-with-star-on-walk-of-fame/">Alan Arkin honored with star on Walk of Fame</a>
									</li>
											<li>
					<a href="http://laindependent.com/longtime-aids-activist-leads-weho-pride-parade/">Longtime AIDS activist leads WeHo Pride Parade</a>
									</li>
											<li>
					<a href="http://laindependent.com/10th-annual-hollywood-fringe-festival-to-open/">10th annual Hollywood Fringe Festival to open</a>
									</li>
					</ul>
		</section>	</aside><!-- #secondary -->
</div><!--.teg-container-->
</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		   	
				<div id="top-footer" class="footer-widgets-wrapper clearfix  column3" style=""> 
	<div class="teg-container">
		<div class="footer-widgets-area clearfix">
            <div class="teg-footer-widget-wrapper clearfix">
                  
            		<div class="teg-first-footer-widget teg-footer-widget">
            			<section id="media_image-2" class="widget widget_media_image"><img width="300" height="300" src="http://laindependent.com/wp-content/uploads/2019/06/lai-logo-300x300.jpg" class="image wp-image-6443  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></section>            		</div>
        		                    <div class="teg-second-footer-widget teg-footer-widget">
            			<section id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://laindependent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="eggnews_date_time-2" class="widget eggnews_date_time"><p id="current-date-time">Thursday, July 4, 7:12 am</p></section><section id="social-icons-lite-2" class="widget social-icons-lite"></section>            		</div>
                                                    <div class="teg-third-footer-widget teg-footer-widget">
                                           </div>
                                            </div><!-- .teg-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->
										<div id="bottom-footer" class="sub-footer-wrapper clearfix">
			<div class="teg-container">
				<div class="copyright">Copyright &copy; 2019 <a href="http://laindependent.com/" title="" ><span></span></a>. All rights reserved. <br>Theme: EggNews Pro by <a href="https://themeegg.com/themes/" target="_blank" title="ThemeEgg" ><span>ThemeEgg</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				<nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
					<div class="footer-menu"><ul><li id="menu-item-803" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-803"><a>Home</a></li>
<li id="menu-item-6460" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6460"><a href="http://laindependent.com/advertising/">Advertising</a></li>
<li id="menu-item-6452" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6452"><a href="http://laindependent.com/contact-page/">Contact US</a></li>
<li id="menu-item-6449" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6449"><a href="http://laindependent.com/about-us/">About Us</a></li>
<li id="menu-item-6455" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6455"><a href="http://laindependent.com/submit-a-news-item/">Submit a News Item</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-6480"><a href="http://laindependent.com/report-an-issue/">Report an Issue</a></li>
</ul></div>				</nav>
			</div>
		</div><!-- .sub-footer-wrapper -->
	</footer><!-- #colophon -->
		<div id="teg-scrollup" class="animated arrow-hide">
			<i class="fa fa-chevron-up"></i>
		</div>
</div><!-- #page -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2912033-5', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/laindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/lib/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://laindependent.com/wp-content/themes/eggnews-pro/assets/js/custom-script.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laindependent.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>





